Jump to content

Search the Community

Showing results for tags 'work'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 9 results

  1. Hi! I read dozen of questions like this here, but nothing helped. I have Win 7 64-Bit, 8GB RAM and, especially for this problem, I've got Java 1.8.0_25 64-Bit. So here's my problem - like quite a lot of people here my laucher does not lauch Minecraft. It downloaded everything, installed too (I think), but when I push "Play" button it runs and after all preparations it comes back to launcher. :/ I don't know what to do, tried to read something in the log but I don't get it. If you can somehow - please help. ;_; I attach this log. Thanks in advance for every response! http://paste.ubuntu.com/19604096/
  2. Hello Friends! I hope this is the right Thread... I made a new modpack today, everything was fine with some mods, I added much more mods for more fun. First I had 2 errors that I have to update the version of NEI and CodeChickenCore, but after that was done I had a new error. I attached a screenshot from the error and the log file. Please help... My Modpack is in Minecraft Version 1.7.10 and has the following mods: + bspkrsCore+ TreeCapitator+ Additional Pipes for IC2+ Advanced Machines for IC2+ ChickenChunks+ CodeChickenCore+ CompactSolars+ ComputerCraft+ Connected Glass+ Dimensional Anchors+ EnderStorage+ Equivalent Exchange 3+ Factorization+ Immibis Core+ InventoryTweaks+ IronChest+ LogisticPipes+ ModularPowersuites+ NEI Addons+ Project Red+ Rei's Minimap+ TubeStuff + Applied Energistics 2+ CoFH Core+ MineFactory Reloaded+ NetherOres+ OptiFine+ ThermalFoundation+ ThermalExpansion + Industrial Craft 2+ BuildCraft All are in an 1.7.10 version.. Thanks fml-client-latest.log
  3. My modpack likes counter works, but downloads and runs counter stays on '0'. Why?
  4. ---- Minecraft Crash Report ---- // Would you like a cupcake? Time: 12/20/15 7:22 PM Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452) at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) at net.minecraft.client.main.Main.main(SourceFile:148) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) at net.minecraft.launchwrapper.Launch.main(Launch.java:28) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:452) -- Initialization -- Details: Stacktrace: at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) at net.minecraft.client.main.Main.main(SourceFile:148) at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) at java.lang.reflect.Method.invoke(Unknown Source) at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) at net.minecraft.launchwrapper.Launch.main(Launch.java:28) -- System Details -- Details: Minecraft Version: 1.7.10 Operating System: Windows 10 (x86) version 10.0 Java Version: 1.8.0_66, Oracle Corporation Java VM Version: Java HotSpot(TM) Client VM (mixed mode), Oracle Corporation Memory: 840209520 bytes (801 MB) / 1037959168 bytes (989 MB) up to 1037959168 bytes (989 MB) JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms1024m -Xmx1024m AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 FML: Launched Version: 1.7.10-Forge10.13.4.1492-1.7.10 LWJGL: 2.9.1 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. GL Caps: Is Modded: Definitely; Client brand changed to 'fml,forge' Type: Client (map_client.txt) Resource Packs: [] Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) Vec3 Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used Anisotropic Filtering: Off (1)
  5. Cant login with an account and it keeps telling me i have it wrong when it works on the proper minecraft client Invalid Credentials. Invalid user name or password.
  6. When I tried to install AOTBT I clicked on it and then I clicked install in the bottom right corner. Nada. Nothing happened, and my friends said it was supposed to say it was downloading stuff but it does absolutely nothing for me... Please help.
  7. Hello, my tekkit servers wont work but i can play singleplayer please help me!
  8. I have a private modpack: http://www.technicpack.net/modpack/details/modders-in-space.340368 It work all fine, and I also played on a server with a friend a little while ago. Yesterday I tried to update it. I first tested it on my computer, both server and client, and they work. So I uploaded it to dropbox, copied the right link (I know which), and updated the modpack page. But when I tried to update (in technic launcher) I got an error. I also try removing the pack and reinstalling, but I still got the error. So I rolled back to the version I used to play with my friend, but I still get this error! And in dropbox I clicked share>get link>right click download>copy link. For some reason it suddenly stopped working! This is the error: https://www.dropbox.com/meta_dl/eyJzdWJfcGF0aCI6ICIiLCAidGVzdF9saW5rIjogZmFsc2UsICJzZXJ2ZXIiOiAiZGwuZHJvcGJveHVzZXJjb250ZW50LmNvbSIsICJpdGVtX2lkIjogbnVsbCwgImlzX2RpciI6IGZhbHNlLCAidGtleSI6ICI4MHpqdHFienMzdjQ0eTIifQ/AAIE62QI_NPxS8KlvV8y2lbzV4_bjQiZHoxsS8vB4zCtng?dl=1 Please help me!
  9. Welcome, everyone! I'm looking for someone (or some people) who can make a banner and/or logo. I plan on using these for the "Advetaria" modpack. I plan on choosing a winning banner and a winning logo. I also plan on choosing runner-ups (incase of later cases), but haven't decided what for. I'll PM the winner and the runner-ups 6/21/14 (Saturday, June 21, 2014). The contest ends on 6/16/14 (Monday, June 16, 2014). I WILL give the winner and runner-ups credit UNLESS THEY DO NOT WANT IT. I promise. I'm okay with your creative pictures as long as they follow the following guidelines: Every Image must be appropriate -(No porn, no foul language, and no pictures outside of the subject). You can enter a 180x110 logo and/or a 880x520 background. Please make it professional. Not perfect, but to the best of your ability. Whether or not you add a signature to it, I don't care, because it's going to be credited anyway. If you can make a pretty cool screenshot from the modpack, I encourage you to do it. If you can draw it better on paper in real life, please scan it, but please make sure it looks professional. Anyone can enter. Make sure that you keep the image(s). Thank you in advance to all of those who participate.
×
×
  • Create New...