Jump to content

Search the Community

Showing results for tags 'world'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

  1. Hello, so i have been building on my tekkit classic map and while i was building, minecraft crashed with "Saving Chunks" screen. When i went to rejoin, it said "Simulating the world for a bit.." and after that "Saving chunks" and white screen. My techniclauncher log: https://privatebin.net/?e3752af48fe736a1#873mR1KLxx8hPqXt ______ I FIXED IT! THE ISSUE WAS THAT I HAD SOME BROKEN ENERGY TELEPORTERS! if i remember correctly, i made this before the game crashed. https://prnt.sc/tk5lq4
  2. Hey, I've been playing Pixelmon Generations Official for years now - great modpack, I'd check it out - and my friend decided to join me. He downloaded it - fine- and loaded it - fine. However, upon trying to create a singleplayer world for himself, it crashed whilst loading the world. He then tried to join a server with he same outcome - upon loading the world, it crashed. We both are highly confused. Any way to fix this? 2020-04-20-1.log.gz Here's the log - we hope this helps
  3. Your world is save in %appdata% .technic>modpacks<select your modpack<saves
  4. I know that a few others have reported the problem, but I have not found any solution with me and my friend's world. When we started the world, there were almost no problems with falling through the world or lag or anything. As we progressed, though, this problem got worse and worse, starting with when I died I would fall though the world for 10-20 seconds, and I would spawn back in with little to no problems. This has now gotten to the point where I cannot play on the server because I would be falling through the world and into the void. Once I let it sit for a while and it took almost 30 min
  5. Hello, my game after I create new world and start it when it load it crashes and says this "A fatal error has been occured, this connection is terminated ". This happens in singleplayer and multiplayer. Modpack im playing "Mianite reborn" Does somebody has a solution
  6. I can't get in to my game because when I'm trying to open my world I see my hot bar and then the game crashes. It crashed the first time when I went on my Archimedes ship mod ship and it was attached to a bridge that was attached to the land. Here's the crash report: java.lang.ArrayIndexOutOfBoundsException: -1 at java.util.ArrayList.fastRemove(-1) at java.util.ArrayList.remove(-1) at net.minecraft.server.management.PlayerInstance.func_73252_b(PlayerInstance.java:70) at net.minecraft.server.management.PlayerManager.func_72695_c(SourceFile:302) at net.minecraft.server.
  7. So I'm trying to load a pre-made demo world in the WWII guns and fun + other mod. When I go to play, it says loading, then building terrain, then i see just the background and......the mod shuts down and brings me back to the launcher. I don't understand what is going on. I've tried everything and looked through every file to see what might be causing it, but I haven't found anything. Please help.
  8. my tekkit lite crashes when i load/create word and idk what to do here is what i get from console [B#319] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc [B#319] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef [B#319] Expected MD5: EBF34784444ABCB976F77C9E23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057 [B#319] OS: windows 7 [B#319] Identified as windows [B#319] Starting download of http://crafatar.com/avatars/71a5698519594c23a9b04d8149d248e9?size=100&helm, with 3 tries remaining [B#31
  9. Okay so I am very much new to the technic launcher but I recently downloaded an Aphmau Minecraft Diaries modpack and customized it a bit. One day I decided to play and it said the world was corrupt and that I needed to back it up, so I did, and now I can load the world for a split second then it crashes. I don't know how to get a crash log or anything, and it does it without warning. It used to work fine, but now it doesn't. Here is a list of mods that I have installed in the pack: backpack bibliocraft camera studio carpenter's blocks custom NPC's Decocraft D
  10. Sorry to bother you guys! I've probably got a really stupid problem but I can't work it out. Whenever I create a world it instantly sends me back to the main title screen, then when you go back into the world selection screen nothing is there. When you look at the data for the worlds it looks like it stoped generating The logs look like this when generating a world My modpack (if that helps) http://technicpack.net/modpack/liberosis-adventure.858801 ( Also It doesn't come in forge with mods loaded, I add the mods later by replacing the files with the modpack inside
  11. Hi, I'm new I believe you can help me. I was playing galacticraft when I went to the moon, and while the moon was spawning the game has crashed. So I opened galacticraft from technic launcher and I CAN'T SEE THE WORLD. In %appdata% .technic and modpacks there is my world in saves folder but in the game there isn't the world. please help me. I tryed to create a new world and paste into the new world folder the files of the world that I can't see. nothing, I can't see my world. please help me.
  12. Hey there, I don't use Tekkit Legends much but am curious about an issue with world - doTick causing very bad TPS (5-15 TPS). World is already generated so that shouldn't be an issue. CPU usage is under 15% and RAM is <70% used. IO is <5%. http://timings.aikar.co/?url=13496465 Any suggestions to improve performance? Edit: Appears to only happen on world saves.
  13. This problem just started today. Whenever I join any hexxit world it is okay for about 5 seconds or so, then the world stops responding. You can still place and break blocks but no items come out of broken blocks, the minimap doesn't update, my magic mirror doesn't work (and probably other similar tools) and animals don't move. I only have the one modpack hexxit and know very little about computers (all I do is hit play and its supposed to work). I dont know if it has to do with my computer bieng 32 bit (some of the other mod packs wouldnt work so I had to undownload them because the required
  14. Hello! Whenever I load a world, the game will close after a while (with no crash or error message) and revert to the launcher. It only does it with this one world. It loaded up fine just yesterday, and I don't know what happened. Any help would be greatly appreciated!
  15. Here's my house I worked on for 2/3 days. Hope you like it Youtube Video
  16. I was playing on a newly created Tekkit server with one of my friends when I entered a Mystcraft dimension that proceeded to crash my server. Every time I try to reconnect to the server it says, "Can't Reach Server." I've looked around I believe the problem is a corrupted world. I tried deleting all of my mystcraft dimensions from the world folder thinking that that may have been the problem, but that didn't do anything. I've downloaded a new server off of the Tekkit website and that server seems to work fine with my IP (I use hamachi). However, If I try to transfer my world from my old server
  17. Trailer :flashfap: It's back! The Jurassic Park is back! Steven Spielberg is back! (as executive producer!) :flashfap: Get your nostalgic feelings on! (and let us all forget that JP3 ever existed...) Jurassic Park theme Thomas Oliver's Jurassic Park theme
  18. So me and my friend have just downloaded original tekkit to play on my server and to start tekkit i need things like tin and copper according to youtube videos, I can see that there is tin and copper in the not enough items menu but when we have been mining all we have found is vanilla ores, Are tekkit ores harder to find i dont understand is there a problem is there none in our world can anyone help im stressing out?
  19. I can't play my world on tekkit. We'll call it "World X" from now on. When I try playing "World X", It crashes apon launch. When I Click "Play Game", Tekkit immediately crashes without warning. I don't know what to do. Is there any way to revive the world, or fix the crash glitch? ------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- The TEKKIT CONSOLE code for the crash whe
  20. Hi, sorry if this is in the wrong place, this is my first post. So I was playing a Technic modpack (Super Modded Survival) about 2 or 3 days ago. I went into NEI to look for an item ID. I got the ID for the Mysterium Portal, and when I used the /give command, my game crashed. I can still get into the modpack, but that specific world crashes on startup. After research, I can assume that for whatever reason, that specific item shouldn't be spawned in through command or something. The only solution I could think of was deleting my player.dat to reset my inventory. BUT, whenever I do so, it just
  21. My Tekkit(main) world won't load! I've been using Tekkit and the Technic Launcher for a year or two now and everything else works fine. But, for some reason, it refuses to load my world. My creative world works fine so it wasn't an update issue or anything sensible like that. My world's .dat fine is still in my tekkitmain>saves folder; and inside it looks completely normal-identical to my working world's file. I'm not too far in game so its not like I was doing anything extremely taxing on it other than a couple of ComputerCraft things; which disable at logoff anyway ... Also
  22. Hello, I just wanted to address a problem I was having with attack of the B team, and wanted to know if anyone else was having the same problem as well as if anyone knows how to fix it. The problem is that on only one of my worlds, the game crashes without even loading it. I hadn't placed any blocks or removed anything when it crashed. Now it does it every time I load it. I tried using MCedit and NBT explores but nothing worked. Any help is greatly appreciated
  23. Hello Guys, i need some help here,i builded my world and then without any reason crashed my Tekkit Lite. Now i can`t get into this World,here`s the Error Log Minecraft has crashed! ---------------------- Minecraft has stopped running because it encountered a problem; Unexpected error A full error report has been saved to C:UsersEmillexAppDataRoaming.technicmodpackstekkitlitecrash-reportscrash-2014-09-28_09.57.35-client.txt - Please include a copy of that file (Not this screen!) if you report this crash to anyone; without it, they will not be able to help fix the
  24. Hey, when I want to load a world or create a new my Game will crash. If I go on a server the game dosen´t crash. Here is the last crash-report: https://www.dropbox.com/s/dcwam3fq0fskid4/crash-2014-07-30_10.56.54-server.txt Thanks
×
×
  • Create New...