Jump to content

Search the Community

Showing results for tags 'wrapper'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Mandatory Reading
    • Global Rules
  • General Technic
    • Cafe Lame
    • Platform Pagoda
    • Server Op Swap Shop
    • Bug Reports
    • Art Art Slap Slap
    • Modding Central
    • The Whale Box
    • Appeals
  • Middle America Suburbia
    • Off Topic Discussion
    • The Arcade
  • Modpacks
    • Tekkit Legends Discussion
    • Blightfall Discussion
    • Tekkit Discussion
    • Hexxit Discussion
    • Attack of the B-Team
    • Test Discussion, Please Ignore!
    • Tekkit Lite Discussion
    • Tekkit Classic Discussion
    • Big Dig Discussion
    • Voltz Discussion
    • Hack/Mine Discussion
  • Servers
    • Tekkit Legends Servers
    • Tekkit Servers
    • Hexxit Servers
    • Attack of the B-Team Servers
    • Test Servers Please Ignore
    • Tekkit Classic Servers
    • Platform: A Custom Server Zone
    • Tekkit Lite Servers
    • Big Dig Servers
    • Hack Slash Servers
    • Voltz Servers

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Minecraft In-Game Name


Gtalk


Facebook


Twitter

Found 2 results

  1. Hey everyone! I'm having issues getting tekkit to work on my laptop. It is a gov't issued laptop for school/research purposes, but I have a lot of free time. Technic launcher is installed fine. Java 1.8 is on here. It is a Macbook, but is running windows OS. Here is what I get with internet off when I try and run Tekkit. ( Please submit this report to https://github.com/TechnicPack/TechnicLauncher/issues ) Launcher Build: 439 Selected Pack: null Stack Trace: Exception: RuntimeException Message: Library net.minecraft:launchwrapper:1.8 not found. Trace: net.technic
  2. I've downloaded the latest tekkit launcher from the tekkit classic front page and when I go to play Tekkit Classic, I click the play button and it says it is downloading/installing the game but then when it gets to just after "Installing Minecraft 99%" it comes up with an error message saying: "Error downloading the file for the following pack: Tekkit Classic. Failed to download http://mirror.technicpack.net/Technic/lib/net/technicpack/legacywrapper/1.2.1/legacywrapper-1.2.1.jar Please consult the modpack author." Then it just puts me back at the main menu for the launcher. I c
×
×
  • Create New...