FunG4meR

Tekkit Lite Server Installation Problems

Recommended Posts

Okey i got it. The problem was the jre version. I installed the jre7 version and now it works.

 

BUT i got second problem :D maybe anyone can help me out here. The tekkit lite version is patched on 1.4.7 and the server is patched on 1.6.4. Because of that i can´t join my server. how can i fix that?!

The tekkit lite version is setted by the technic launcher and the server version is just downloaded on the homepage...i don´t know what to do now s:

Edited by FunG4meR

Share this post


Link to post
Share on other sites

Tekkit Lite (like all modpacks) use a specific version of Forge/MC for mods, each of which requires that specific version of Forge/MC. Tekkit Lite is built for Forge/MC 1.4.7. This cannot be changed and must be the same on both client and server. This is why the Technic group provides both the client and the server for Tekkit Lite. In order to use the Tekkit Lite client, you must download and run the "Tekkit Lite" server, not the "Tekkit" server, which is built for Forge/MC 1.6.4.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.