Jump to content

Please help me. None of the modpacks launch!


soulwithin
 Share

Recommended Posts

[b#439] Analytics Response [runModpack]: 200
[b#439]  Dec 05, 2014 9:07:53 PM net.minecraft.launchwrapper.LogWrapper log
[b#439]  INFO: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[b#439]  Dec 05, 2014 9:07:53 PM net.minecraft.launchwrapper.LogWrapper log
[b#439]  INFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[b#439]  Dec 05, 2014 9:07:53 PM net.minecraft.launchwrapper.LogWrapper log
[b#439]  INFO: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[b#439]  2014-12-05 21:07:53 [iNFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965 for Minecraft 1.6.4 loading
[b#439]  2014-12-05 21:07:53 [iNFO] [ForgeModLoader] Java is Java HotSpot 64-Bit Server VM, version 1.8.0_25, running on Windows 8.1:amd64:6.3, installed at C:Program FilesJavajre1.8.0_25
[b#439]  2014-12-05 21:07:53 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:53 [WARNING] [ForgeModLoader] The coremod appeng.transformer.AppEngCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:53 [iNFO] [ForgeModLoader] [AppEng] Core Init
[b#439]  2014-12-05 21:07:53 [WARNING] [ForgeModLoader] The coremod calclavia.lib.CalclaviaPluginLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:53 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:53 [iNFO] [sTDERR] Warning: version of ForgeMultipart-universal-1.6.4-, 1.0.0.250 is newer than request 1.0.0.244
[b#439]  2014-12-05 21:07:53 [WARNING] [ForgeModLoader] The coremod cofh.asm.LoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:53 [WARNING] [ForgeModLoader] The coremod mods.immibis.microblocks.coremod.MicroblocksCoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:53 [WARNING] [ForgeModLoader] The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:54 [WARNING] [ForgeModLoader] The coremod logisticspipes.asm.LogisticsPipesCoreLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:54 [WARNING] [ForgeModLoader] The coremod micdoodle8.mods.miccore.MicdoodlePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:54 [WARNING] [ForgeModLoader] The coremod codechicken.nei.asm.NEICorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:54 [WARNING] [ForgeModLoader] The coremod openmods.OpenModsCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:54 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:54 [WARNING] [ForgeModLoader] The coremod mrtjp.projectred.compatibility.CompatibilityCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:54 [WARNING] [ForgeModLoader] The coremod universalelectricity.core.UELoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:54 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
[b#439]  2014-12-05 21:07:54 [iNFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[b#439]  2014-12-05 21:07:54 [iNFO] [ForgeModLoader] Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker
[b#439]  2014-12-05 21:07:54 [iNFO] [ForgeModLoader] Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker
[b#439]  2014-12-05 21:07:54 [sEVERE] [ForgeModLoader] Unable to launch
[b#439]  java.util.ConcurrentModificationException
[b#439]   at java.util.ArrayList$Itr.checkForComodification(Unknown Source)
[b#439]   at java.util.ArrayList$Itr.remove(Unknown Source)
[b#439]   at net.minecraft.launchwrapper.Launch.launch(Launch.java:114)
[b#439]   at net.minecraft.launchwrapper.Launch.main(Launch.java:27)
[b#439]  Java HotSpot 64-Bit Server VM warning: ignoring option MaxPermSize=128m; support was removed in 8.0
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...