Sign in to follow this  
BenoTheGreat

Technic Launcher restarting when I try and load a mod

Recommended Posts

So I got a new computer today and wanted to finally try out some mods that i could not previously run on my old laptop.

Specs are : AMD A8 6600K APU with Radeon HD graphics, 3.90ghz, and 8gb Ram. I wanted to play Attack of the B-Team, as my laptop could never handle it. Basically, after install when I hit play, it seems like it tries to launch, and then reloads the launcher. I've tried most of the other mods and they all work but this and Tekkit. It seems to be crashing and just opening up the launcher again, and i really wanna get this mod working. Ive tried assigning more RAM (2gb-using a 64bit operating system). Ive also tried uninstalling the modpack and re installing it several times to no avail. My java is definitly up to date and have even tried uninstalling that multiple times.

 

I checked the logs and couldnt see any faults besides this one line, that occured multiple times,

 

[b#439] 2014/12/25 13:30:07 [sEVERE] Download of https://minotar.net/helm/BenoTheGreat/100 Failed!

 

Im unsure if this has anything to do with my problem but stood out. 

Anyone got any ideas?

Thanks in advance for any help!

Share this post


Link to post
Share on other sites

Hey there, We are in the midst of updating the Platform site. You will experience issues and outages while he work behind the scenes.

 

We hope to have the site up soon!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this