Jump to content

Can't create an Account


Recommended Posts

So, I've been trying for the past few days to create a Platform Account, since I have a couple of modpacks ready to upload. I decided after a couple of failed attempts to wait until after the Christmas update/conversion thingy, so today I tried again, and this time at least it says that I have created an account rather than just crashing the webpage. But I think it's actually worse now, because even though I have received a verification e-mail and clicked the link multiple times, copied and pasted it into the URL bar, opened in new tab etc. all it does is take me to the Login page, except when I try to login it tells me to verify my account through my e-mail. I tried to create a new account, but it still registers that my username and e-mail have been taken by the account that doesn't work. So, is their anything I can do? Do I have to wait for a day or something after clicking the link? Am I missing something important or an easy fix? Or have I screwed something up majorly?

Also, I wasn't sure if this was a bug or not, or where to put it, so I put it here.

Link to post
Share on other sites

You do not need to re-register. The update was a code update. No data was changed. Your previous accounts and modpacks should still be there.

Yeah, my problem was that I couldn't register for the first time.

However, it seems to have fixed itself without anyone's help or any prodding from me.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...