Jump to content
The_Glaive

why is the main page offline?

Recommended Posts

What main page?

nevermind. it must have been this latest launcher push that had the page down while they were transitioning.

 

Now I can't get tekkit to let me play. it loads, but then when i try to connect to a server it crashes.

 

 

edit.... ok...

 

Now i cant even get there... Now instead of a play button there is an install button, but when I click it i get this.

 

error_zps36a82e7c.jpg

Edited by The_Glaive

Share this post


Link to post
Share on other sites

nevermind. it must have been this latest launcher push that had the page down while they were transitioning.

 

Now I can't get tekkit to let me play. it loads, but then when i try to connect to a server it crashes.

 

 

edit.... ok...

 

Now i cant even get there... Now instead of a play button there is an install button, but when I click it i get this.

 

error_zps36a82e7c.jpg

 

 

i have the same problem.  if the new launcher is breaking the modpacks, then what is different?

Share this post


Link to post
Share on other sites

Ah.

This is not a Tekkit problem then.

 

This is to do with the launcher. Please post in Cafe Lame for that. There'll be a thread pinned near the top.

Most likely these are just teething issues though, while the website and launcher are still going through the launch phase. I can imagine a lot of people are currently playing, what with Christmas and the new launch.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...