Jump to content

Recommended Posts

Guest
This topic is now closed to further replies.
  • Similar Content

    • By stunnaboa
      Can someone help me everytime i click play on a mod the launcher closes then opens back a couple seconds later but the game doesnt open. heres the pastebin https://pastebin.com/nJxXe40S
    • By deathplayer43
      every time i try to open the game it closes the game and technic pops back up please help 
      ---- Minecraft Crash Report ---- // Surprise! Haha. Well, this is awkward. Time: 2/10/20 12:25 PM Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at bib.at(SourceFile:635) at bib.aq(SourceFile:458) at bib.a(SourceFile:404) at net.minecraft.client.main.Main.main(SourceFile:123) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Thread: Client thread Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at bib.at(SourceFile:635) at bib.aq(SourceFile:458) -- Initialization -- Details: Stacktrace: at bib.a(SourceFile:404) at net.minecraft.client.main.Main.main(SourceFile:123) -- System Details -- Details: Minecraft Version: 1.12.2 Operating System: Windows Vista (amd64) version 6.0 Java Version: 1.8.0_25, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 5279610144 bytes (5035 MB) / 5368709120 bytes (5120 MB) up to 5368709120 bytes (5120 MB) JVM Flags: 5 total; -Xms5120m -Xmx5120m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 Launched Version: 1.12.2 LWJGL: 2.9.4 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. GL Caps: Using VBOs: Yes Is Modded: Probably not. Jar signature remains and client brand is untouched. Type: Client (map_client.txt) Resource Packs: Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) CPU: <unknown>  
    • By deathplayer43
      so my modpack has 5mb of memory allocated but it only uses like 700mb is there a way to fix this
    • By deathplayer43
      Every single time i try to launch a modpack the technic launcher goes away then re pops back up and the mod pack wont load please help
      pastebin:https://pastebin.com/MJfFsHUj
       
    • By Kingdead47
      Whenever I try to sign in it says: "An error occurred while attempting to reach authserver.mojang.com"
      So I did a bit of googling and came up on a old forum post from 2015. So I followed those steps and it still doesn't work please help me! 
       

×
×
  • Create New...