Jump to content

Recommended Posts

11.01 15:54:06 [server] INFO ... 8 more
11.01 15:54:06 [server] INFO at org.bukkit.command.PluginCommand.execute(PluginCommand.java:44)
11.01 15:54:06 [server] INFO at me.ryanhamshire.TekkitCustomizer.TekkitCustomizer.onCommand(Unknown Source)
11.01 15:54:06 [server] INFO at me.ryanhamshire.TekkitCustomizer.TekkitCustomizer.loadConfiguration(Unknown Source)
11.01 15:54:06 [server] INFO at org.bukkit.craftbukkit.v1_4_R1.inventory.RecipeIterator.next(RecipeIterator.java:9)
11.01 15:54:06 [server] INFO at org.bukkit.craftbukkit.v1_4_R1.inventory.RecipeIterator.next(RecipeIterator.java:33)
11.01 15:54:06 [server] INFO at wr.toBukkitRecipe(ShapelessRecipes.java:14)
11.01 15:54:06 [server] INFO at wr.toBukkitRecipe(ShapelessRecipes.java:33)
11.01 15:54:06 [server] INFO at org.bukkit.craftbukkit.v1_4_R1.inventory.CraftShapelessRecipe.<init>(CraftShapelessRecipe.java:18)
11.01 15:54:06 [server] INFO at org.bukkit.craftbukkit.v1_4_R1.inventory.CraftShapelessRecipe.<init>(CraftShapelessRecipe.java:14)
11.01 15:54:06 [server] INFO at org.bukkit.inventory.ShapelessRecipe.<init>(ShapelessRecipe.java:33)
11.01 15:54:06 [server] INFO at org.bukkit.inventory.ItemStack.<init>(ItemStack.java:126)
11.01 15:54:06 [server] INFO at org.bukkit.inventory.ItemStack.setItemMeta0(ItemStack.java:575)
11.01 15:54:06 [server] INFO at org.bukkit.craftbukkit.v1_4_R1.inventory.CraftItemFactory.asMetaFor(CraftItemFactory.java:123)
11.01 15:54:06 [server] INFO at org.bukkit.craftbukkit.v1_4_R1.inventory.CraftItemFactory.getItemMeta(CraftItemFactory.java:48)
11.01 15:54:06 [server] INFO Caused by: java.lang.ArrayIndexOutOfBoundsException: 690
11.01 15:54:06 [server] INFO at fy.run(ThreadMinecraftServer.java:16)
11.01 15:54:06 [server] INFO at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:744)
11.01 15:54:06 [server] INFO at net.minecraft.server.MinecraftServer.q(MinecraftServer.java:857)
11.01 15:54:06 [server] INFO at ho.r(DedicatedServer.java:310)
11.01 15:54:06 [server] INFO at ho.al(DedicatedServer.java:353)
11.01 15:54:06 [server] INFO at org.bukkit.craftbukkit.v1_4_R1.CraftServer.dispatchServerCommand(CraftServer.java:520)
11.01 15:54:06 [server] INFO at org.bukkit.craftbukkit.v1_4_R1.CraftServer.dispatchCommand(CraftServer.java:534)
11.01 15:54:06 [server] INFO at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:186)
11.01 15:54:06 [server] INFO at org.bukkit.command.PluginCommand.execute(PluginCommand.java:46)
11.01 15:54:06 [server] INFO org.bukkit.command.CommandException: Unhandled exception executing command 'reloadbanneditems' in plugin TekkitCustomizer v1.6
11.01 15:54:06 [server] WARNING Unexpected exception while parsing console command "reloadbanneditems"
 
What is this error it wont let me do /reloadbanned items.
 
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Similar Content

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
    • By CStan96
      I'm at a loss. I've been playing my modpack for a month now and after updating to 1.16.5, it fails to launch as it loads Minecraft assets. I managed to get it to launch once, but it was vanilla Minecraft.

      RAM: 8gb
      MC Version: 1.16.5
      Forge: forge-1.16.5-36.1.0-installer
       
      Pastebin won't work (404 error) so here's the error log:
       
    • By Capio13
      So I have been working on a modpack of mine lately, recently switched computers to a higher end one, and here I am working on the first update I have done for this modpack since I got the new pc. I make sure to test to make sure all the mods work together in a test pack, and then I decide to zip up the mods,scripts(for crafttweaker), llibrary, coremods, config, cache, bin, and the .mixin.out folder into one neat folder like I have done in the past. So here i go and upload the folder onto dropbox and test downloading the update through the technic launcher, instead of the name of the folder, it starts downloading a folder with the name of the version it is on the website, and when I launch it, it is just a fresh install of forge with none of the mods or anything. I don't know what went wrong in the process, but I need some help. Here's the DL Link and the modpack link.
      DL link: https://www.dropbox.com/s/nn2zia9l4g9u6sa/EOI 0.2.0.zip?dl=0
      Modpack Link: https://www.technicpack.net/modpack/eoi-devbuild.1783065

      TLDR; It is defaulting to a fresh install of forge with no mods even though I have done the exact same thing I did in the past.
×
×
  • Create New...