Sign in to follow this  
Willyhamgermaine

[HELP] I cant join servers without instantly falling through the map

Recommended Posts

So basically my pc is fine but whenever I join a server I just fall and fall. The sun or moon is loaded along with the clouds and my PC is working at a good 125fps. Im also giving it 3gb memory in the launcher settings so thats not a problem either. i also tried giving it more like 6 but still i just fall through a map. 

 

So if anyone has any help they can give please do.

 

Ples hlep mi.

Share this post


Link to post
Share on other sites

The fact that your system is well equipped, yet you are experiencing symptoms of severe lag, implies that there is either a communications issue of some sort between you and the server (latency, low bandwidth, packet loss, etc.) or that the server is severely overloaded and not able to properly deliver the chunk data to your client. Which of these problems it may be depends on a variety of factors:

  • What is the ping time from you to the server?
  • Are there any dropped packets?
  • What is your upstream/downstream provisioning?
  • What results do you get from a speed test?
  • What results do you get from a traceroute to the server?
  • Are others able to log into the server? If so, do they experience this issue? What is the server TPS?

Share this post


Link to post
Share on other sites

Apart from that, what is happening in the area you are entering? I am experiencing this problem when entering the area of my automated mob farms (i have been a bit too eager with them). This doesn't happen all the time but in good regular intervals. I come through the portal and fall into the bottomless pit. During those incidents I am not experiencing lag or anything communication related, but the server goes bananas

Share this post


Link to post
Share on other sites
  • the ping of the server im trying to join is 550ms
  • there are 0 dropped packets from testing on www.pingtest.net
  • testing my speed test has shown i have excellent ping haha ://
  • many other people can log onto the server  

my ping is 34ms the line quality is A with 4.9 MOS. My isp scored 3/5.

when i join servers i connect fine what happens is the chunk dosent load, it comes up on the far top right map mod but i see nothing besides the sun and particle affects when i get below bedrock level from falling. its not a specific chunk its everywhere. This happens for every single server its not specifically this one. Plus when i load a single player world its fine, normal attack of the b team. i cant imagine it being my PC's fault becuase the FPS usually will go up to heights of 600 when im falling..

Share this post


Link to post
Share on other sites

Hmm. The symptoms you describe is basically what happens when the client isn't getting the chunk data from the server. Now, why this is happening is currently a mystery, but that is why you are "falling". The client has no data for blocks under you so it makes you fall. 550ms ping time is pretty abysmal for a server, but that alone shouldn't cause what you are seeing.

 

Can you try connecting to my TekkitLite server? Tekkit Lite is fairly tame and I know my server is fine:

 

Pack: TekkitLite

Server: tekkitlite.circlecraft.info

 

I'll check the logs afterwards (both server and IP traffic) if there are any issues.

Share this post


Link to post
Share on other sites

i cant think of anything to check with my pc.. my ping is fine and the internet line is great but for some reason im just not getting the packets from my pc sent to the server.. even tho they're all sending. this is really weird because for mulitplayer games like garry's mod and CS:GO im fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By FastClap
      Hello im posting this thread looking for some help i downloaded the technic launcher yesterday and tried to download mod packs. when i go to load one it will not load 'minecraft assets' then proceed to close then re-open the launcher. i have looked up solutions but none have worked i am on windows 10. literally bought my PC yesterday i have 64bit java  aswell and even tried resetting my java and also tried to run the launcher as an administrator  nothing is working can someone please help fix this issue? i dont know how to copy the link so here are the recent logs.. [B#407] 2019/07/08 19:06:10 [INFO] Console Mode Activated
      [B#407] 2019/07/08 19:06:11 [SEVERE] java.io.FileNotFoundException: File 'C:\Users\Patrick\AppData\Roaming\.technic\assets\launcher\OpenSans+Cyberbit.ttf' does not exist
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at org.apache.commons.io.FileUtils.openInputStream(FileUtils.java:299)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFontByName(ResourceLoader.java:76)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:318)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:314)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:114)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198)
      [B#407] 2019/07/08 19:06:11 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:06:11 [INFO] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:12:26 [INFO] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc
      [B#407] 2019/07/08 19:12:26 [INFO] Starting download of http://launcher.technicpack.net/resources/Raleway+FireflySung.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:19:58 [INFO] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef
      [B#407] 2019/07/08 19:19:58 [INFO] Starting download of http://mirror.technicpack.net/resources/aether-dep.jar, with 3 tries remaining
      [B#407] 2019/07/08 19:21:49 [INFO] Expected MD5: EBF34784444ABCB976F77C9E23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057
      [B#407] 2019/07/08 19:21:49 [INFO] OS: windows 10
      [B#407] 2019/07/08 19:21:49 [INFO] Identified as windows
      [B#407] 2019/07/08 19:21:49 [INFO] Java: 1.8.0_211 32-bit
      [B#407] 2019/07/08 19:21:49 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:21:50 [WARNING] Unable to load installedPacks from C:\Users\Patrick\AppData\Roaming\.technic\installedPacks because it does not exist. 
    • By Souppey
      I keep trying to run MIANITE REBORN OLD and the mod pack will load to about 28% and says "Pre Initializing Loading Forge Microblocks" and then it will crash. Help bc i wanna play a server with friends. Thank you!!!
       
      pastebin: https://pastebin.com/3gixkwEr
    • By MONOCHROMATIK
      Hi everyone.
      I've been trying to login to the actual site itsself but i've forgotten the login digits.
      then i go attempting to turn of 2FA but it needs a recovery code, which i never got.
      Is there anyway to get a new code and/or set of digits? if so please let me know. Thanks!
    • By Meeshy
      in more detail, Technic was working fine, something bugged in my computer where twitch completely crashed and died randomly and forced me out of MC, going black screen. once it stopped (happened for not more then 30 seconds) it resumed to the launcher which would (like other crashes) start, exit the launcher and not manage to open the actual game, then the launcher re-appears. trying again gives the same result. I've lowered my  allowed ram which has fixed the problem before. I've completely deleted all Technic stuff and reinstalled still the same results. 
      here are the logs: https://pastebin.com/xDMxrtYX
      (past when i downloaded the modpack i use)
       
      EDIT: deleted and reinstalled java 8, but to no avail
    • By RoboticApple
      So basically, when I try to load the modpack "Minecraft SKY", it opens minecraft and as its doing the forge loading screen, it stops at the part when it says "Loading (something I dont remember)" and then the bar stops at 2/7. I was wondering if this can be fixed or if something is wrong with the pack.
      ( I can send picture if needed)