Jump to content

Ultimate Real Life Roleplay+ - why was it removed?


ThePsychoMan2222
 Share

Recommended Posts

  • Moderators

I know exactly why. It's because you gave no credit to the mod authors and probably didn't even ask them if you could put there mods in a modpack. 

It's up to the user who made the pack to contact each dev, Technic will not babysit modpack devs.

 

So no, I highly doubt anyone removed his pack because of permissions.

 

 

All it takes is one of them to ask why this person has there mod in there pack without asking and technic is forced to take it down for legal issues.

 

 

technic is forced

we aren't forced to do anything. Are you lost? This isn't FTB and Watchful11 doesn't "work" here

Link to comment
Share on other sites

I mean it's says verify your email adress...But the email was never resend to my email.And i had two modpacks.Assasin's Creed and Ultimate Real Life RolePlay+. Ultimate Real Life RolePlay + had 102k runs and 58k downloads.I don't know how can technic delete popular modpack with 102k runs and 58k downloads without any reason or warning.

Link to comment
Share on other sites

So your English failed you there. If you don't speak English normally then your excused if not post again. To answer the question I /think/ you tried to type because the DEV's haven't filed a complaint with Technic folks yet.

 

FYI -its DAM rude and disrespectful to not get permission to use someone's mod in a mod pack. Have respect for the hard work they, for free and for your benefit, on their own time.

Link to comment
Share on other sites

So your English failed you there. If you don't speak English normally then your excused if not post again. To answer the question I /think/ you tried to type because the DEV's haven't filed a complaint with Technic folks yet.

 

FYI -its DAM rude and disrespectful to not get permission to use someone's mod in a mod pack. Have respect for the hard work they, for free and for your benefit, on their own time.

I am from country where is not english language.If you don't understand it's your problem but i can repeat this for peoples with low iq...When you have problem with peoples who are from other countries and don't speak very good english then leave this forum...

1.I have blocked acc! I can send to admins my pass and e-mail.

acc2.png

I was many times click request but it's not show message about ressending and in e-mail si nothing...I think this can only do technic admin...

2.My modpack is deleted from technic platform...Modpack with 102k runs and 58k downloads.Deleted without any warning or reason.

3.

 

So your English failed you there. If you don't speak English normally then your excused if not post again. To answer the question I /think/ you tried to type because the DEV's haven't filed a complaint with Technic folks yet.

 

FYI -its DAM rude and disrespectful to not get permission to use someone's mod in a mod pack. Have respect for the hard work they, for free and for your benefit, on their own time.

I like the modpack creators i was only answer to:

 

I know exactly why. It's because you gave no credit to the mod authors and probably didn't even ask them if you could put there mods in a modpack. 

 

We was have modlist in about...

And why technic didn't delete http://www.technicpa...00.550811/about and http://www.technicpa...5968/changelog?

 

We was have all legal.But i answered when it's illegal why technic don't delete this modpacks.

Era do Futuro have 2months and Dinocraft 1month. My modpack was have only 1 month...

Edited by ThePsychoMan2222
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By redluni
      Last year I created 2 modpacks on 1.12.2 following advice from this post: How to make a Minecraft modpack – Platform Help Center (zendesk.com) . Today I decided to create another one and did the same things as last time, now however when I start the game on technic platform forge does not load so it just a vanilla 1.12.2, I have checked the files and everything is there. If anyone could help me I would be pleased. This is the modpack: BProjeto 1.0 - Technic Platform (technicpack.net) .
      Thanks in advance.
    • By bradleybrand
      I am asking on behalf of my friend with autism.
      So we downloaded the Minecraft Launcher from the official website, installed and ran. It experienced issues download/installing the latest version of Minecraft.
      Luckily, from my computer, I backed up the need Minecraft files into a .zip file and shared that with him. Vanilla Minecraft works and runs.
      From there, went on Technic Launcher. Vanilla Minecraft won't download and install. Neither will my modpack.
      His Technic Launcher has an issue actually downloading and installing modpacks. Even the official ones.
      ---
      We have turned firewall off. We have uninstalled and reinstalled Minecraft Launcher. We have deleted Minecraft and Technic files from %appdata%, as well as using CCleaner to remove any extras. We have uninstalled 64-bit Java and redownloaded and reinstalled 64-bit Java. ---
      What could be a possible fix for this issue?
      Has anyone else experienced such an issue?
    • By aguamieles
      Hey everyone! I'm relatively new to Technic, and I'm having some problems launching modpacks. Whenever I run a modpack, the Minecraft window gets stuck on a white screen. I am running on a Macbook Pro on Mojave 10.14.4. Any advice on how to fix this? If needed, I can post a pastebin from my Technic console. Thank you!
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed. I've explained this all over and people just can't help. If nobody can help out on this, forget it, i'll just make a whole new thing and scrap this.
       
      Edit: I've already fixed it myself, thanks for the help.
       
    • By FemaleTophat
      My friend recently made a server on the modpack: Pixelmon Reforged. The server was pretty laggy, and I was having some problems rejoining, so I decided to go to task manager and force it to close, but after doing that, the modpack decided not to cooperate, and now it won't open at all. Other modpacks will open, sure, but when I click "play" on the modpack, it loads very quickly and then nothing happens. I can click play again, same thing. I tried deleting the pack and installing it again. Same thing. Please help? 
×
×
  • Create New...