Jump to content

Can someone help me fix my 1.7.10 modpack?


squirtre
 Share

Recommended Posts

  • Discord Moderator
  • Why is eyemod named "eyemod-EyeOS4.2-1.7.10.jar.zip". You should remove the .zip at the end.
  • Your ChickenBones' mods (NEI) are not from the author and you are missing the dependency library CodeChickenCore mod: http://chickenbones.net/Pages/links.html
  • Your IC2 version is woefully out of date: http://ic2api.player.to:8080/job/IC2_experimental/
  • You have Extra Cells but not the dependency mod Applied Energistics 2 rv2-beta: http://ae2.ae-mod.info/Downloads/
  • You have Morph mod but not the dependency mod iChunUtil: http://ichun.us/mods/ichunutil/
  • You have OpenPeripheral but not the dependency mod ComputerCraft (Open Peripheral is useless without it anyway): http://www.computercraft.info/
  • You have Tinker's Construct but not the dependency mod Mantle: http://www.curse.com/mc-mods/minecraft/mantle/2215235
  • Your version of VoltzEngine does not match your version of ICBM. Get the latest versions here: http://builtbroken.com/project.php
  • You should not be using Too Many Items and Not Enough Items at the same time. Pick one, remove the other.
  • One of your mods is generating an error indicating that it's not for the version of Forge you have installed (older/newer MC version). I'm not going to go through every one of your mods. I'll leave you to do that. Way too many of your mods are simply named "ModName-1.7.10.jar". This strongly implies that you aren't getting all your mods directly from the mod authors (since almost no one names their mods that way) and is likely the reason you have an outdated/mismatched mod installed.

You need to be more careful about where you get your mods from, and in following the mod author's installation instructions. You have so many mods without their required dependencies or libraries, every one of which is specifically mentioned as required by the authors.

Edited by plowmanplow
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...