Jump to content

Every API Link Is Broken


thelogger1010
 Share

Recommended Posts

i was strolling through the Technic Modpacks and i found one that was promising so i coped the API link put it into the Technic Launcher and it says it was a broken link so i found 3 more tried them all, all of them were broken links. So i just tried every modpack i saw and tried putting them all in probably tried 20 all of them were broken API links. So i tried using the search bar in the Technic Launcher and i see the modpack i want but when i hit the install button nothing happens same for every search suggestion. What the actual f*** can someone please help me? or fix this issue

Link to comment
Share on other sites

is the launcher updated? or maybe try re-installing the launcher. when i install a pack it seems to work fine. however some locations dont work because of dropbox issues but i dont know anything about that. i hope that helps you :)

No I don't believe its the poster. its everyone I've talked to today and on every pack, even the official mod packs. So either close to two dozen folks, some first time downloading the client, are having issues or something else is going on.

Link to comment
Share on other sites

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...