cpm9

Help Me Find A PC

Recommended Posts

Hey I've been looking for a good MC server hosting PC. Does anyone have any suggestions? I would like it to be Windows 7 or 8 64bit OS and have at least 8Gb of ram and be at a reasonable price. Not more than $400. Possibly with an SSD or the ability to add one. I would be using it to host my custom Technic 1.7.10 modpack of 50 mods. Please respond. Thanks.

Edited by cpm9

Share this post


Link to post
Share on other sites

Unless you plan to have a very long-running server, you could probably just as well pay for hosting by someone else.

 

Minecraft servers are single-threaded, so you'd want to choose something with a CPU with good single-core performance. Here's a page with some such results. Also, for a server, especially one on a $400 budget, you're probably better off skipping Windows in favour of Linux and putting the money into more hardware.

Share this post


Link to post
Share on other sites

I've had good experiences with Akliz, but I hear it's a bit pricey for what you get. Amazon's AWS has a free tier, but I doubt it's all that great as a server host.

 

To be honest, you should do your own research here - I have almost no experience with Minecraft server hosting.

Edited by planetguy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By ketrab2004
      When i start my modpack it starts vanilla minecraft without any mods
      link to dropbox
      i am using forge 1.14.4  28.2.0
      latest.log
    • By Marller
      I updated a modpack last night and lost everything. Most of the mods that were in the pack I use all the time and they were removed. I tried to reinstall them, got Needs Newest Forge Update, tried to install that and nothing. I've even uninstalled and reinstalled the modpack several times. When I load the game it just loads the vanilla version. I asked for help in their Discord but there was nothing that they could really do. I've tried a few modpacks and they all load just fine. Is there a away to fix this?
    • By Yamiash101
      Howdy, I'm trying to set up a dumb little modpack for me to screw around with using the technic launcher, mostly so I can still use client-side mods on my main client without having to switch the mod folders constantly. Anyways, as the title suggests, it's opening up in vanilla. I understand this is a relatively common issue, and have spent the last 2 or more hours looking at other members' help requests to little avail. As far as I can tell, everything has been done correctly.

      The modpack is unceremoniously called Dat Survivor Boi, since Survivor was taken and I didn't feel like making something serious, as this was supposed to be a relatively private thing at first. Any help would be appreciated. I suspect it might have something to do with "coremods", but I haven't really screwed around with mods later than 1.7.10 before, so I am very unfamiliar with it. It's never been an issue in my past, and I'm doubtful it is now, but that's the only thing I can tell could be wrong.

      Thank you for reading.
    • By mino8423
      Hello,
      Just made a lava transported from the nether to the overworld using the redpower deployers and my server crashed. Whenever I try to start the server it outputs:
      16:32:19 [INFO] [RedPower] FakePlayer created.
      16:32:19 [INFO] [RedPower] Login is disabled.
      I saw something saying that I need to add the alchemic bags to the blacklist in the redpower.cfg so I did,
      deployer.blacklist="27562:0,27562:1,27562:2,27562:3,27562:4,27562:5,27562:6,27562:7,27562:8,27562:9,27562:10,27562:11,27562:12,27562:13,27562:14,27562:15"
      I also can get into the world and remove the deployers to fix it since the server won't boot.
      When trying to login I get
      Connection Lost
      Failed to login: Bad Login
      Thanks
       
    • By KingVolts
      so guys i was doing a cool modpack to play with the boys but it doesn't open it ,it just pops the minecraft 1.12.2 vanilla screen 
      i did exactly as the tutorials said over and over and nothing changes 
      can someone help??
       
      modpack below
      https://www.technicpack.net/modpack/uskorno-brazzers.1640370
      obs(dont mind name or ricardo at icon) kkkkkk