• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By s3h
      Hi,
      I have just followed a tutorial on how to set up a modpack, and I followed all of the steps, but when I run it it just runs vanilla. Here is the link to the pack. Any ideas?
      Thanks!
    • By tirodokter
      I have downloaded cofhcore-1.12.2-4.6.2.25-universal.jar and codechickenlib-1.12.2-3.2.2.353-universal.jar and it seems i don''t have the correct version of forge installed. i then download it and put it in the mods folder but i still get the same error is there a specific map i need to place it in? or is it just the mod does not work anymore. i am playing in 1.12.2. and it says i need forge 14.23.4.2718 or above. i have put the latest log as a download
      Thx in advance  
      2019-03-20-7.log.gz
    • By cyndaquilofpower
      I installed the TechnicLauncher.jar file, and I have Java on my Mac, but whenever I go to install it, I believe what happens is it crashes. When I first open the installer it shows me the window to install, and then when I click install, it closes out. Every time I open the file after that, it opens, then closes, then opens again for a bit longer, and then closes. I can't really pinpoint what's wrong, can someone help me out?
    • By ShadowOfSnow
      So I'm trying to update the forge version on a modpack from 14.23.4.2708 to 14.23.4.2739 to handle a version of CoFH Core. I did manage to download the appropriate version of Forge for the modpack and mod, but when I put it in the /bin/ folder it does not register. Should I restart my entire launcher or remove the other versions besides the Forge file in the bin folder?

    • By Kira Megami
      When I open techniclauncher java opens then closes then reopens and closes. I have java installed and can run other .jar files perfectly. I don't know why i cant play on technic.