Jump to content
Sign in to follow this  
sledgemasterrrr

Chickenchunks help urgent crashes my server

Recommended Posts

Hello I have been running into an issue and im pretty sure it is chicken chunks causing the issue making the server crash would anyone mind looking at my logs?

 

This is what it says when i log into the server or when anyone does http://pastebin.com/yVZDic5R  All it does is have you fall into a void please help and this is my chicken chunks config file http://pastebin.com/ix3SqH6W any help is greatly appreciated! 

Share this post


Link to post
Share on other sites

Possible chunk corruption? Try renaming your world folder temporarily and see if the server starts up. If it still doesn't you may have a corrupted mod. If it does start then you likely have a chunk corruption of some sort. You haven't provided enough log data to isolate it any further.

Share this post


Link to post
Share on other sites

Possible chunk corruption? Try renaming your world folder temporarily and see if the server starts up. If it still doesn't you may have a corrupted mod. If it does start then you likely have a chunk corruption of some sort. You haven't provided enough log data to isolate it any further.

The sever starts but crashes once a player joins and what other info do you need? and i do believe it is a chunk corruption what do i do to fix that?

Edited by sledgemasterrrr

Share this post


Link to post
Share on other sites

If it's a chunk corruption and you can isolate the specific chunk you might be able to remove/reset it with MCEdit. If that doesn't work but you know the general area you might have to remove a region file (much more of an impact).

Share this post


Link to post
Share on other sites

Please provide a link to your custom modpack page or API URL so that we may investigate further.

 

As for the chunk corruption there are usually two options. You can either delete the chunk or delete the region. The former is less destructive than the latter. This can typically be accomplished by using the MCEdit tool.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By xPriority
      Hello, so today i got a new laptop and installed mc launcher on it and wanted to install some modpacks. When i clicked the modpacks section there was no info about any modpack as you can see in the picture I attached, nothing was happening if I was trying to install any of the modpacks. I tried searching for other modpacks but nothing as well. I hope there is a fix to this. Thanks!

    • By amvandreel
      A few days ago I downloaded Minecraft Java Edition in order to to play with Shivaxi RlCraft, with my friends.  I have been unable to launch RlCraft for this entire time, and have tried waiting up to 20 minutes each time.  I currently have 64-bit Java downloaded and 3.5 GB allotted.  I am not sure what else I can do to make this work, and I would love to know that I didn't waste $27 on this process.  Any help would be greatly appreciated.
      Thanks!
    • By simovero
      Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!!
      Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help
      This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0
       
      Sorry for my english since im not a native speaker.
    • By scooby9999
      I am very new to this platform, I got it today, so 
      Version: 4.534
      This is definitely a launcher problem. I sort of downloaded 4 versions of technic, which was probably my first mistake and sounds stupid, but here I am anyway. I opened up the first one I installed, and it was offline. It gets to the point where it says "Querying update stream 0%", stops there for a while, then opens the launcher. Upon opening, it says Discover is unavailable, news is a black screen, and it won't let me open modpacks on the launcher. I've read through like at least 8 different other columns on this help trying:
      -Uninstalling and reinstalling Technic.
      -Turning off my firewall for 10 minutes and restarting technic.
      -Using a VPN to install and boot up technic.
      -Running as administrator.
      -Restarting my computer/ Turning off my computer, waiting for 10 seconds, then turning back on.
      -Turning on beta streaming mode
      -A combination of any of these.
      My logs are really long, and I don't know where specifically I should be looking, so I can produce my logs if needed.
      I get this error every single time, and I just don't understand why. I've been searching through all the other posts about why this is happening, but nothing has worked. I had installed technic on a different computer a while ago that also ran windows 10, but now technic refuses to work.
       
       
       
       
       



    • By _Mikeatron_
      Hi,
      So today I came across this issue where my friends were suddenly unable to download my custom modpack this morning. Keep in mind I have not updated or changed anything about the modpack, it just stopped working. I attached the error in an image and this occurs when my friends try to update or download the modpack. Weirdly enough it does not affect me and I am successfully able to update  my modpack. Any help understanding this error would be appreicated. Also I tested the download link of both dropbox and onedrive. The same issue persist.
       

×
×
  • Create New...