Jump to content

Recommended Posts

Hey guys, 

I'm new to the forum so any help is much appreciated, kind of nooby too :P.

 

Anyhow, me and my friends own a server which is rented, we have 1GB of RAM.

I have a nether portal in my house and whenever we enter it, the purple screen spins and then I get the brown screen overlay which would usually say something like, generating nether, however it teleports you straight back to the overworld however there are blocks missing and unrendered blocks which when you click on causes the client to crash!

 

Anyone experienced this before?

 

any help is much appreciated.

 

Thanks, 

 

Jameo1935

Link to post
Share on other sites

I cannot say for sure, but that may be the effects of the server having too little RAM. You definitely need to talk to your server host and seek a solution from them, as this seems to be neither a Minecraft nor modpack problem.

 

If you still think that it might be an issue with Tekkit, please take it to the tracker. But my guess is memory problem.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • By JoshSSJGod
      Hi! New here and I wanna fix these major issues I have been having with Pixelmon Reforged. I boot it up from Technic and everything seems fine, then when I load a world it majority of the time crashes while very few times it lets me play. Even though the few times I can play it has problems such as players. npcs (but not the pixelmon themselves) and chests (ender, normal, shulker, etc) are invisible. If I could get some feedback on how to solve these issues then that would be very appreciated.
    • By Shadow_Dark484
      the printing press keeps crashing my game 
      never mind i got rid of it
    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    • By SenpaiKun
      I have been having weird problems with technic recently and honestly have ran out of ideas at this point, my problem is that whenever i tried to join a server on technic i was greeted with this message: Internal Exception: io.netty.handler.codec.EncoderExeption:java.lang.OutOfMemoryError and whenever i start a solo world it just crashes and sends me back to launcher. How can i fix this?
    • By Spctzs
      I recently installed Technic launcher to play Minecraft Sky (official) mod and I run into the issue where I can press play and instead of loading the mod it closes itself and goes back to Technic. I'm able to play vanilla Minecraft through Technic Launcher, I haven't tried downloading any other mod than Sky.
×
×
  • Create New...