Sign in to follow this  
inconstructbles

[Tekkit Bug] IC2 Wires Won't Carry Current

Recommended Posts

Hello, sorry I am posting this here, in stead of the Bug thread, but it says I have insufficient permissions. (I am new)

Ok, the bug is that ANY form of EU-Current generating device will not transmit power over cables. I tried with solar panels, and a nuclear reactor. But if I connect a MFSU (Or MFS, or BatBox) directly, no cables seperating them, it will gain current.

I DO know the problem, though, at least in Vanilla if you have this mod installed. It is to use the Reccomended version of MinecraftForge. (This would mean downgrading from the version included in Tekkit.)

It probably be possible to downgrade the client and server, but the wouldn't everyone need to use the patch to join a server with it?

Share this post


Link to post
Share on other sites

You need to post with the Submit a Bug Report button. Otherwise you can't start a new thread.

This doesn't sound like a bug, though. Give us pictures of the setup. Remember that for any kind of energy storage box, the dot is the output.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this