ONION GOD

Selective lag puts me 30 seconds in the past

Recommended Posts

So when I play Big Dig on a server, I get a lot of lag. The lag can be as much as 30 seconds between breaking a block and it dropping an item. When I watch other players whom I am Skyping with on my screen, they take a similar amount of time to move. It's like I am 30 seconds in the past. I sometimes see other players floating around in the wrong place. As if their coordinates are not properly aligned? To them, I do the same thing occasionally. Whats more is that when they look at me, nothing is lagging. When I break a bock or open a chest, the effect is seen immediately. I often fall through the floor to about -1500y give or take a few hundred The game SOMETIMES comes back into sync, but play-ability is the exception rather than the rule. Not everything lags at the same rate. Chat lag and player movements are the biggest laggers, while block lag is a little less. I can open a chest more quickly than I can kill a mob, because mobs seem to lag more than blocks. I am not getting ANY lag that looks clientside, and there is also no lag on rendering. As in tearing of the screen or low fps. The problem is not with my java, I tried a couple of different java installations. I think it has to do with communication with the server... But the error is on my side. Other people can report little to no lag at all. When it gets really bad, I am just kicked off the server.

 

Internet: 1.6 MB/s WIFI

CPU:Intel 8x i7 2.5 GHz

64 bit Windows 8.1

RAM:8 GB DDR3

64 and 32 bit latest java installed

NVIDIA GeForce 840M

 

==Advanced Minecraft error test v1.0== - by theFriedZombie

==Computer info==

SystemManufacturer: ASUSTeK COMPUTER INC.
SystemProductName: N56JN
SystemFamily: N
SystemVersion: 1.0
Processor: Intel64 Family 6 Model 60 Stepping 3, GenuineIntel
NumberOfProcessors: 1

Physical memory: 8192 MB installed, 8075 MB available, 5303 MB free
Virtual memory: 1280 MB allocated, 5975 MB free

OS: Windows 8.1, , 64bits

userprofile: C:UsersElliott

==Video controller info==


Caption=NVIDIA GeForce 840M
ConfigManagerErrorCode=0
Description=NVIDIA GeForce 840M
DriverVersion=9.18.13.3264
InstalledDisplayDrivers=nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2u
m,nvwgf2um
Name=NVIDIA GeForce 840M
PNPDeviceID=PCIVEN_10DE&DEV_1341&SUBSYS_14AD1043&REV_A24&2BE3D
B6C&0&000A
Status=OK
StatusInfo=


Caption=Intel® HD Graphics 4600
ConfigManagerErrorCode=0
Description=Intel® HD Graphics 4600
DriverVersion=10.18.10.3308
InstalledDisplayDrivers=igdumdim64.dll,igd10iumd64.dll,igd10iumd64.dll,igdumdim3
2,igd10iumd32,igd10iumd32
Name=Intel® HD Graphics 4600
PNPDeviceID=PCIVEN_8086&DEV_0416&SUBSYS_14AD1043&REV_063&11583
659&1&10
Status=OK
StatusInfo=




Tip of the day: http://www.pcidatabase.com/
great source for looking up unkown devices

==Java info==

Java location according to the path variable:
C:ProgramDataOracleJavajavapathjava.exe

can execute java? YES

java is 64 bit

java version "1.8.0_40"
Java SE Runtime Environment (build 1.8.0_40-b25)
Java HotSpot 64-Bit Server VM (build 25.40-b25, mixed mode)

==Minecraft pre-tests==

login.minecraft.net resolvable? NO
session.minecraft.net resolvable? YES
Make sure your internet connection is working,
and no firewall or virus scanner is interfering with the connection.
www.google.com resolvable? YES

Warning: "the file C:UsersElliottAppDataRoaming.minecraftbinminecraft.jar
" does not exists

The minecraft.exe can not be found in the current directory.
Put the minecraft.exe in the same directory as this batch script
and run the batch again.
Or drag the minecraft.exe on top of this batch file

==End of script==


Right click, Select all,
Press Enter (This will copy the output to your clipboard).

Then paste the result on http://www.pastebin.com
Or your favourite forum.

===========Brought to you by============
===theFriedZombie from MesiaPK Gaming===

http://www.mesiapk.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By 2003Alex2011
      I recently started a Tekkit Legends world and decided to manually add Galacticraft back into the modpack. I've been playing for around 50 hours. After returning to Earth from my space station, I noticed an insane dip in TPS. The /TPS command reveals a TPS of 0.3. I have no idea what caused this, but if anyone has any insight into whatever's going on, it would be much appreciated.
      Information:
      World Download: http://www.mediafire.com/file/3mk2wq3u5kesuyq/Tekkit.rar/file
      RAM: Java using 3.4GB of allocated 3.5GB
      If any more information is needed, I will add it here.
    • By haxx4real
      So i was playing fine until the movement starts stopping randomly like with jetpack it would stop mid flight and then back on again.I cant go walking in a straight line without stopping 3 or 4 times and it doesnt freeze just stops because everything around keeps moving when this happens. i tried many things none worked .My fps is constantly 150+ even when this spikes appen. i have no idea, if someone know how to fix pls help 
      Repluged keyboard and now its fine
    • By diniboy
      Hi,
       
      After a few hours of playing I experienced a huge TPS lag on my two player server. If I try to break a block, it appears again... The TPS is usually 0,48... And even the server stopping takes ages...
       
      However in the nether, or even farer from my house everything is okay. How can I debug what block/entity/mod causes this?
       
      My PC is strong enough (I gave it 2-10 GB of RAM) and my Java 8 is 64 bits.
       
      Thanks!
    • By MindTheAxe
      Im Having a lag issue with tekxit getting 1-10 fps. im running 15 chunks with other settings turned down! i allocated 4 gb of ram and it ever only uses 40% of it(tried 2.5gb and made no difference), i have 64 java 8 and havent added extra mods to it. Logs available on request. Help appreciated!
      Specs:
      windows 10 64bit
      fx-9830p 2.6ghz-3ghz
      rx 550 4gb
      8gb ddr4 ram
      Acer Nitro 5!
    • By etron_mortron36
      So i was working on project red and was starting on a chest system and it broke when i took an item out. There is a video of it.  Now the chunk makes the server unplayable but wont crash it. I tried breaking all the pipes and chests and that didn't work. Aswell as i tried updating the missing blocks by tossing cloud in a bottles but nothing helps. Anyone know a way to fix it?