Jump to content

Recommended Posts

I made a modpack but it is not working. I would really be happy if someone told me what I am doing wrong and possibly fix the issue. To install the modpack on technic the URL is http://api.technicpack.net/modpack/helvetia-craft to get to the modpack on this website the link is http://www.technicpack.net/modpack/helvetia-craft.619094 and to download the zip https://copy.com/cxlGFaBq1GmmdFuO?download=1

 

Link to post
Share on other sites
  • Discord Moderator
  • Your /bin/modpack.jar file is incorrect. The modpack.jar file is the Forge universal binary JAR file renamed to modpack.jar.
  • You have a number of mods with (1), (2), etc. in the file names. This is caused by downloading a file with an existing name to a folder. All the file names need to be fixed by removing the extra space, parenthesis and numbers. Failing to do so can cause issues with mods.
  • You should update to the latest AE2rv2.
  • You have an "installer" for the MC Heli mod in your /mods/ folder. The mod is not distributed this way implying that you obtained that from an illegitimate source.
  • You have duplicate mods in your /mods/ folder: Resonant Engine, Thermal Expansion
  • You have no mods which require Resonant Engine and all 4 of those files should be removed.
Link to post
Share on other sites
  • 2 weeks later...
  • Discord Moderator
  • Every time you change your modpack archive you need to change the version number in the pack settings page. The Launcher is only notified that a new version is available when this number is incremented/changed.
  • You have removed the version numbers from the file names of every mod in your pack. Why have you done this. It makes it basically impossible to support you and keeping the pack up to date (or just updating it) would be a nightmare.

I'm not even going to try running the pack in my test environment. You are going to need to re-download all the mods in your pack and leave the filenames/version numbers intact. Once you have done that, if you are still having problems feel free to come back here.

Link to post
Share on other sites
  • Every time you change your modpack archive you need to change the version number in the pack settings page. The Launcher is only notified that a new version is available when this number is incremented/changed.
  • You have removed the version numbers from the file names of every mod in your pack. Why have you done this. It makes it basically impossible to support you and keeping the pack up to date (or just updating it) would be a nightmare.

I'm not even going to try running the pack in my test environment. You are going to need to re-download all the mods in your pack and leave the filenames/version numbers intact. Once you have done that, if you are still having problems feel free to come back here.

Okay I completely re did it and i'm still having issues. Mod pack name Helvetia Craft  Technic Download http://api.technicpack.net/modpack/helvetia-craft ZIP download https://copy.com/HSPd4j8nBLBroLFN?download=1 

Link to post
Share on other sites
  • Discord Moderator
  • Your modpack archive is in RAR format. All archive files intended for use in the platform must be in ZIP format only.
  • bspkrsCore belongs in /mods/1.7.10/.
  • ForgeMultipart belongs in /mods/1.7.10/.
  • You should be using the latest beta of AE2rv2. The older versions are not compatible with most current mods.
  • You should be using at lest the Buildcraft 6.4.x branch.
  • All of the CoFH mods need to be updated.
  • Your Galacticraft is very out of date.
  • You need both ICBM and VoltzEngine from the new maintainers, BuiltBroken.
  • iChunUtil, InventoryTweaks, Lucky Block, Simply Jetpacks, Steve's Carts, Trailmix, Waila are all from illegitimate sources. Get them from the mod authors.
  • NEI is fatally out of date.
  • I've already mentioned this: You have at least one mod with (1), (2), etc. in the file name. This is caused by downloading a file with an existing name to a folder. All the file names need to be fixed by removing the extra space, parenthesis and numbers. Failing to do so can cause issues with mods.
  • Your ProjectRed mod is out of date.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

×
×
  • Create New...