Jump to content

Recommended Posts

I have a custom modpack found here, and I have watched many tutorial videos and looked at many forum posts but I cannot find the solution to my problem. My problem is, whenever I use the start.bat it will run and start loading mods but then it will randomly just close after 30 seconds or so, also clicking the forge server file just plain out will not work. Here is the server logs from the last time that I tried to start the server. Also here (pack) and here (server), are where you can find the zip files for the modpack and server files respectively. Lastly, here are all them in a Google drive folder.

Link to post
Share on other sites
  • Discord Moderator

Client Pack:

  • bspkrsCore, Baubles, Liteloader and MrTJP belong in /mods/1.7.10/
  • The Advanced Genetics API is only for mod makers and does not belong in a client modpack or server.
  • The AM2 API is only for mod makers and does not belong in a client modpack or server.
  • You should remove the string "(1)" (or any other number surrounded by parenthesis) from the mod filenames. This is added when you download a file with the same name to a folder. The addition of that suffix can cause issues with mods.
  • Your Thaumic Tinkerer mod is fatally out of date and incompatible with the version of Thaumcraft you have installed.

All the above changes need to be addressed for both the client and server.

Client Only Mods: (must be removed on the server)

  • LiteLoader
  • Damage Indicators
  • All the Litemods
  • Thaumcraft NEI Plugin
  • TiC Tooltips

Note that NEI is not on that list. It should be included on the server.

Server:

  • The "server-ip" setting in the server.properties file should be blank.
  • 1G of RAM is going to be a little tight for that modpack.
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By FlameOregu
      I'm trying to play a modpack with my little brother and all of a sudden it only launches vanilla! Please help quick. I'm using FHM Stoneblock 2 if that helps.
    • By YTDannydan
      So i made a modpack, and i have tried linking my file on several different websites, dropbox, MediaFire and Google Drive. but the modpack settings keep saying: "The modpack location you specified is not a valid zip file." can someone please help me? i want to make a server of this modpack in future but for the last couple days i have been struggling!
    • By seraphicsong
      I have a folder, inside are config, mods, and bin folders. The mods are in the mods folder, I have a forge installer renamed to modpack.jar inside the bin folder. I zip the config, mods, and bin folder and then upload them to dropbox. I take the download link from dropbox, and change the end number from 0 to 1. I put it in the modpack location of the edit modpack on the technic website. However, when i try to install the modpack from technic launcher, I get vanilla Minecraft when it opens. Please help!
    • By kiwisprite
      My friends and I have been playing on a Hexx rewritten 4 (beta) server for the past couple of days, but now when I go to open the modpack it says "offline" at the top. When I try to run it, it immediately stops. I tried uninstalling and reinstalling, but when I went to reinstall I got a popup that read "the modpack does not appear to be installed or is corrupted and is not available for offline play." I've tried reinstalling the launcher, deleting and reinstalling the pack, and even checked with a friend to see if they were having the same issue (nope!).  Does anyone know a fix to this?
×
×
  • Create New...