Jump to content

Recommended Posts

Hi Everybody,

I have been having this problem for a while now about 2 or more years. I am able to download the recommended version of hexxit and play it but im not able to play any ones above or below the recommended version. Any time i install the latest version of hexxit 3.0.0c it just keeps re appearing the technique launcher. Could you try and help me out with this problem as i would like to play with my friends on lan with the latest version. Thank again, Smileybabes 

Share this post


Link to post
Share on other sites

what java do you have

what system do you have

how many ram do you have

...

that would be good start to answer this questions first...then send the link which pack u want to run...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By brzi
      Hi, so I have a problem installing any modpack.. I tried reinstalling launcher, java, even tried a bunch of other java versions... I have a x64 system, here is a picture of my log
    • By samurich
      I have tried to put the 1.7.10 versions of the mods in Hexxit in Witchery. It then loads the game and whilst loading it just goes back to
      the launcher without any warning or notice or anything. Does anyone know what's happening here or have any tips on how to fix it?
    • By DUMPSTER
      when i launch hexxit everything is just fine but when i enter a world after a few minutes the game crashes can someone help me out please?
    • By Bluebatdoc
      So I was playing Hexxit and I left, a little while later I went to get back on to join a server I made to play Hexxit with my friends on, yet when I tried to join it said "Bad Login". Now I don't know what thats about but then I decided to restart Hexxit, but when I tried to start it up it wouldn't work (And no, its not saying anything like minecraft has failed to start up, minecraft doesn't even appear.) So I thought re-installing the modpack would work, but now its not allowing me to install it again, what should I do?
    • By Raremelon
      This morning I tried to load into my Blightfall world and instead of loading, it just sent me to the title screen and did nothing else. I tried loading multiple times and restarted Technic Launcher, but nothing worked. This is the first time I've had this issue and I have no idea how to fix it. Will this bug affect any of my save data for my saves or render them unplayable permanently?
      I have another small, optional complaint. When I use a Transporter Beacon, sometimes it spawns me halfway in the ground. Usually I hold jump to counteract this issue, but sometimes I have to dig out the block I'm in and replace it. This is especially a big issue when you accidentally spawn near hostile mobs, as you have to dig the block while being hit or fight them off while bugging out. Also, when I go to the Jaded, sometimes I spawn inside of one of the pillars and suffocate ~3 hearts before it ejects me into the room, which could potentially kill someone unfairly if they weren't ejected. Finally, there was a minor bug in my biodome (Beta) where I accidentally broke one of the glowstone railings under the Beacon, and even when I replaced it, it no longer worked. There were no visual changes when I 'fixed' it, but the Beacon then no longer worked, and I had to reload the world to make it work again, but I was scared I would no longer be able to travel efficiently from my biodome.
      These are pretty much the only three issues I have with Blightfall at the moment and I hope to see them fixed.
      Best wishes,
      Raremelon
×
×
  • Create New...