Sign in to follow this  
wowo350

Need help on fixing "Outdated Server" Issue

Recommended Posts

So ive watched pretty much every video out there about how to make a h/m server. ive double checked steps and everything to make sure i did it correctly. But no matter what i do it says outdated server. I can easily play singleplayer but the reason i downloaded h/m was to play with friends. It would be greatly appreciated if someone could help me out with fixing this issue.

Share this post


Link to post
Share on other sites

I am having a similar issue. I can confirm that my Hack/Mine version is 0.5.3 on both the server and client end and that my minecraft server is 1.2.3

The fact of the matter is, Even with matching versions the issue persists. Therefore, the OP's question is NOT retarded and may, in fact, be an issue. Perhaps some sort of bug in the server files or some other, less obvious mistake.

Share this post


Link to post
Share on other sites

me too :(

I kept getting the same issue... outdated server... no matter what I did.

I found that I was copying the server folder from the hack/mine rar file into the minecraft server rar file.

The instructions say copy the contents of the server folder into the minecraft server rar.

Once I did that, I was able to start the server and log in with the correct client version specified in the options settings.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this