Bukimari

Launcher Resolution Too Big for Screen (CrunchBang Linux)

Recommended Posts

Ran into a little bit of an issue after installing the launcher to my CrunchBook for the first time just now; the launcher itself works fine and is fully functional, however its resolution is too large for my screen so I can't see all of the launcher window. There's no setting to change the launcher resolution in the settings, so I was wondering if there was a manual fix, such as launching it using a --resolution command or some such equivalent? I'm using it on a netbook so the resolution is quite small (1024x600). I can move the window around using alt+click with no issues, it's simply a minor inconvenience that I would like to avoid every time I launch it. Thanks for any help!

Specs-

CPU:1.665Ghz

RAM:2GBs

OS:CrunchBang Linux 11 "Waldorf"

Netbook type (if it matters at all): HP Mini 210-1180NR

Share this post


Link to post
Share on other sites

You have no options. The Launcher starts with a fixed size. Additionally, a system with those specs is going to struggle to run vanilla, much less a modpack.

​Well I run the launcher just for vanilla Minecraft so I can allocate 1gb of ram to it and then it works just fine on low settings. That seems a little flawed though to not be able to change the launcher size. It's just a little inconvenient to have to move it around whenever I want to launch it on the netbook.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By TheMelonGod
      When I go full screen in any mod pack the screen becomes way too big for my monitor. I have gone into the config file for each pack and manually change it but it still too big even If I put it on something really low. I have tried to change the resolution in the launcher settings but it also docent seem to help my problem it appears to only change the window resolution instead of the full screen resolution. I have also tried to re-install Technic and all my mod-packs but the problem seems to persist. Anyone know a fix? It is extremely annoying to play in a window plus it also hurts my performance.  
    • By NanoByte
      I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction 
    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
    • By faithifel
      Hello, I've just downloaded the Technic Launcher and downloaded the Pixelmon Modpack today.

      When I tried to press play it shows the loading bar and loads for a few seconds and then closes the Technic Launcher. After a few seconds it reopens the launcher acts like nothing happened and minecraft doesn't appear at all.
      I uploaded the launcher log file and also have a paste bin just in case https://pastebin.com/E2neKAGU
       
      techniclauncher_2019-08-16.log