JC_the_Tekkie

can't search for item recipes in inventory

Recommended Posts

Hi,

I setup a Tekkit server to play with my daughter (couldn't find BusinessElite Server, which I used to play), I do miss a few things like the "C" shortcut to make a quick waypoint... but I'm getting used to it

but a serious problem is with the item recipe search not working at all, all items hide when I type a few letters of a key word, browsing trough all the items is a pain...

 

I've searched the web for an answer but can't find anything, I hope someone can help me with this

 

also is there a way to update some of the mods?

Thanks in advance for the help

Regards

JC

items.png

Share this post


Link to post
Share on other sites

Not sure if you noticed but this isn't tech support.  You're asking people looking for a server to play on, not people who want to help with your problem.

EDIT: looked at your problem and I can see why you thought this was the right place to go, you're the type who is incapable of pressing a button to find out what it does.  you were on page 28 of your items list, searched for something that reduced it to 1 page, and you didn't hit the next or previous button.  I have no idea how you got a tekkit server to run but you couldn't figure this minor glitch out.

Edited by FirebrandTB
answering question

Share this post


Link to post
Share on other sites

Sorry about posting in the wrong section

Thanks for the answer and insult, just didn't dawn on me to try and press the next button as there was nothing there and I usually use the mouse wheel to scroll, although turns out that works to...

Now I have to figure out how to delete this post...

Edited by JC_the_Tekkie

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Quinzii
      So downloaded the technic launcher in order to play some of what technic has to offer and I get stuck on the sign in! The sign in asks you to sign in with a Mojang account which cannot be created anymore as it automatically sends you to Minecraft.net in order to make an account there. You Cannot use a Minecraft.net to sign in so I'm kind of stuck on what to do, I already own minecraft on a Minecraft.net account. Any help would be appreciated! How would I go about getting into the technic launcher?
    • By Nyrab
      When i put the mods in the server don't crash because of that, when i try to open I don't even receive a crash log, then i go to the last try log and it says that my port is already in use
      I used the default server port
    • By Nostic
      When i try to join my single player world in Tekkit it crashes before i can even load into the world
      I have added the crash report
      crash-2019-06-18_22.07.51-server.txt
    • By Nyrab
      I recently created a modpack, but i can't connect to my friends via Hamachi, so i tried to make a server but it gaves an error that i don't understand
      But in this topic i prefer start of the beggining, i need help to make a server or just a way that i can play with my friends via Hamachi
       
      PS:I want a free way to make it, i tried Aternos but i didn't find some mods that was in my modpack
    • By light_at_night
      Crashes:
      https://pastebin.com/VmWEkjvN
      https://pastebin.com/9QW5d9dx
      https://pastebin.com/2HqZ1LRR
       
      I also have the problem that some blocks just do not have any/the right textures. This is really annoying but the mod seems still playeable with those texture bugs. But the crashing makes it impossible to play.