cazeto

Can this FPS really be true?

Recommended Posts

So I just got my new laptop a Lenovo Y50 with following specs:

Intel i7 4910HQ (2.5 - 3.5GHz)

Nvidia GeForce 860m 2 GB

8 GB RAM

256 GB SSD

 

now when I try to run any modpack for that matter, my framerate drops to unplayable 20 FPS, sometimes it jumps up to 40, but that's it.

Since I have a laptop with 2 graphic cards (Geforce and Intel) I have set the techniclauncher.exe and jawaw.exe to run with the Geforce in the Nvidia control panel, but it doesn't help.

Can this really be true? That I can't run these modpacks? I got friends with lower specs than I do, and they run them just fine!

 

I'm sorry if I posted this thread the wrong place, I'm new to this forum, and I - to be quite honest - couldn't figure it out :-D

 

Cheers - Simon

Share this post


Link to post
Share on other sites

How much ram are you allocating to the launcher?

​I've tried both 2 GB and 4 GB through the launcher, no difference! I've also tried to change the priority to real time (highest) in the task manager for java - I run Win 8.1

I'm running the latest java, i've installed both 32 and 64 because I use java in the chrome browser as well.

Edited by cazeto

Share this post


Link to post
Share on other sites

Well, i'm sure I have set the minecraft.exe, jawaw.exe, techniclauncher.exe to the nvidia card in the nvidia options! - When i'm running regular minecraft trough the original launcher I can hit F3 and see it's using the nvidia card, I can't do that in the modpacks I've played.

I have tried Test Pack Please Ignore, The 1.7.10 Pack - and they both share same result FPS wise. - When I put on a resource pack like Soartex Fanver the FPS drops to under 10.

I have really no clue what I'm doing wrong or why my PC can't handle it :-(

Share this post


Link to post
Share on other sites

Try running vanilla through the launcher, and share a F3 screenshot

​I installed it and played immediately after! I see i'm not running on my GeForce 860m but on the integrated one, which isn't good. I assume that if I launch any other pack it would be the same as this one? And that's properly why it's running at such a low FPS - how can I change this, since I've set minecraft.exe, javaw.exe, techniclauncher.exe to run on the geforce card in the nvidia control options, and I just double checked since I updated my driver recently and I added all the .exe's I could find that had anything to do with minecraft, still shows the intel 4600.2015-05-27_18.09.39.thumb.png.ed651547db

Share this post


Link to post
Share on other sites

If you right-click on the Minecraft.exe, or on the technic launcher.exe, do you get any options there to choose what GPU to use? ​

I had alot of trouble! First I couldn't understand why minecraft was running on the integrated card so I went into Nvidia management and changed the settings for all java related .exes I could find, when hitting "apply" i was hit in the face with a "access denied" pop up - so I tried to change some other programs, didn't work either. Well I wanted to restart the pc and try again, when restarting a BSOD came up and said something with "NTFS" and before I could read it all, it restarted. So after that I could still not change any option regarding a program in the nvidia control panel, then I took contact to nvidia online support, and completely uninstalled my nvidia driver and re downloaded it again, and now I can change which GPU a program uses. - what a nightmare! I'm still afraid something is terrible wrong with my PC but it acts natural.

When I right click and choose to run the program with my nvidia card it says that I can't do that and I have to go into the control panel and change it manually, which is fine, so I did that, and it still runs on the integrated!!!

I'm getting a bit frustrated now! 

Edited by cazeto

Share this post


Link to post
Share on other sites

http://www.tekrevue.com/tip/how-to-scan-fix-hard-drives-with-chkdsk-in-windows-8/

 

it will check your have drive for corrupt files and attempt to fix them. It will take a long time to run. 

It may also be worth checking your laptop manufacturer's support page for help. Perhaps there is a BIOS or other useful update. 

Share this post


Link to post
Share on other sites

This can't be true! My laptop isn't even 3 weeks old! - I'm sure i'm running all the latest drivers, since I checked a week ago.

I don't think I will run the drive check, since I don't find any problems with my drive.

 

I believe the problem is that the Technic Launcher run's on my integrated graphic card instead of the nvidia one, even though I have set all Java and minecraft related .exe's to run on my nvidia, I don't really know how I can set technic to run on the nvidia since I believe I have tried everything!

Share this post


Link to post
Share on other sites

Just ran CHKDSK to check for fails:

C:\windows\system32>CHKDSK
The type of the file system is NTFS.
Volume label is Windows8_OS.

WARNING!  F parameter not specified.
Running CHKDSK in read-only mode.

Stage 1: Examining basic file system structure ...


  373504 file records processed.

File verification completed.


  6055 large file records processed.


  0 bad file records processed.

Stage 2: Examining file name linkage ...


  464718 index entries processed.

Index verification completed.


  0 unindexed files scanned.


  0 unindexed files recovered.

Stage 3: Examining security descriptors ...
Security descriptor verification completed.


  45608 data files processed.
CHKDSK is verifying Usn Journal...


  216114248 USN bytes processed.

Usn Journal verification completed.

Windows has scanned the file system and found no problems.
No further action is required.

 205608959 KB total disk space.
 109259008 KB in 203263 files.
    168576 KB in 45609 indexes.
         0 KB in bad sectors.
    659699 KB in use by the system.
     65536 KB occupied by the log file.
  95521676 KB available on disk.

      4096 bytes in each allocation unit.
  51402239 total allocation units on disk.
  23880419 allocation units available on disk.

Share this post


Link to post
Share on other sites

Have you tried and checked the BIOS about the graphics options? Most modern laptops offer some sort of hybrid, where the operation system chooses which graphics card is choosen. If you chose nvidia only it will use more battery, but maybe it helps solve your issue (or at least gives you a hint).

Additionally I am sure you checked that you have the newest driver (for all components, especially nvidia).

Do you run Windows? If so, what version and did you install all updates?

Sorry, have no other idea

Share this post


Link to post
Share on other sites

https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series/Graphic-Card-problem-on-Lenovo-Y50-70/td-p/2066679

 

this thread offers some solutions. This user ended up reloading windows, I'd save that for a last resort. 

Try uninstalling and re-installing graphic drivers, using the links on Lenovo's site. 

Edited by AetherPirate

Share this post


Link to post
Share on other sites

Thanks for all the help. I rather run on hybrid, since I use my PC for school and of course at home too. 

I'm running all the latest drivers! I just double checked.

And I've completely uninstalled my nvidia graphic driver with a tool provided by nvidia's online support and re installed the latest driver from their website.

 

now I don't know what else I can try except for contacting lenovo - it's really weird!

 

But thanks again guys, appreciate it!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By kapidomagalaPL
      Heya, I'm having an issue where none of the modpacks work. When I launch them they crash without an error message and it takes me back to technic launcher. I've tried allocating more RAM, updating graphic drivers and updating JAVA. Any ideas? Also going to attach the log from today.
       
      To clarify, vanilla Minecraft works fine from the official Minecraft.net launcher but not from technic.
      techniclauncher_2019-05-29.log
    • By Zilacon
      Website: http://apocgaming.org | Server IP: TPPI.APOCGAMING.ORG | Discord: https://discord.gg/uctbDQb
      For more information on our servers, network, status, wiki's, launchers, pack pages, and more checkout our server page here:
      http://apocgaming.org/servers
      AGN is a community of gamers for minecraft and other online games founded in 1999 for gaming and setup in 2010 for minecraft servers.
      We host independently from Zilacon's own privately hosted dedicated servers.
      (Bungeecord, Vanilla, & Tekkit Classic are on a paid host. All others are hosted by Zilacon)
      I pride myself in hosting and managing high performance servers with virtually zero down time. All of our servers have deadlock, lag, and crash detection.
      Automated restart scripts, entity clearing/merging, spawn limits, timing adjustments, etc. To make the server run as smooth as possible.
      Our servers normally maintain 19-20 TPS no matter what. If you experience any type of lag with a good ping to the network, please contact us so we can look into it.
      Me and my staff team are available almost 24/7 on our discord server.
      On APOC we have many gameplay styles for you to choose from, along with over a dozen modpacks and servers to play on.
      All of our servers (excluding skyblock modpacks) have all of the features below.

      Server Features:
      Always Online: Dedicated, optimized, built for performance servers since 2010. Our servers are fully automated with almost zero need for human intervention to remain online and running smooth. Multiworld: We have worlds for PVP and PVE. These worlds are Survival (PVE/GriefPrevention Protection), Factions (PVP/Factions Protection), and Towny (PVP/Towny Protection). PVP worlds allow griefing and raiding by following the rules within the factions and towny plugins for war. Survival is PVE only and uses GriefPrevention for its protections. Custom Economy (APOC-Payday): Our economy is like no other, with one giant plugin (APOC-Payday) this plugin offers rewards for over 30 gameplay activities from killing mobs/players to crafting items. It also rewards you for voting with keys/kits to redeem for items and economy/exp/claimblocks. Our plugin also handles sign shops, player plots, automatic ranking, online/login rewards, and much more. Admin & Player Shops: We provide basic vanilla items in the spawn tower for admin shops. And we leave the modded side for players to buy a plot in spawn, create a shop, and select their items and prices for their shop. We encourage a competitive player market on APOC. Our admin shops will not interfere with selling modded items. Custom /help Commands: We have a custom menu of /help commands that explain everything on apoc. How to use our economy, claim systems, worlds, voting, shops, teleportation and homes, and much more. If these help commands cannot answer your questions, staff are available on the servers or on discord. MCMMO & APOC-RPG: All of our servers come equipped with MCMMO and APOC-RPG which adds skills, bonus drops for actions, custom enchanted item drops from mobs, and randomly placed chests or structures with loot inside in the worlds. Bungeecord: Our custom bungeecord server allows clients of any version to connect to our network & servers. Once connected to the server of your choice, you can communicate with everyone from every server, and see everyone who is online in the tab list from all servers. Looking for Staff:
      We are seeking active staff members for all servers on apoc. If you are interested in any position please apply on the links below. We are looking for java developers and server staff. Apply for Chat Mod: http://apocgaming.org/cmodapp Apply for Server Mod: http://apocgaming.org/smodapp Apply for Developer: http://apocgaming.org/devapp Voting & Reviewing Rewards:
      Voting for our network on one of the 36 vote sites listed on our /vote command in game or on our site at http://apocgaming.org/vote will give you 1 Common Key and 1 VoteKey. Common keys are one of 4 types of item reward keys issued on the servers. These keys can be earned by voting, being online, or logging in daily. When redeemed they will give you one item out of a long list of possible rewards. The higher grade the key is the better the rewards. Redeeming keys like Common have a chance to upgrade to Uncommon, and Uncommon to Rare, etc. Vote Keys are issued only for voting for sites, they give 1 EXP Level, $100 Economy, and 10 Claimblocks. We also reward for reviewing our network/servers on vote sites and forums like this (technic). If you enjoy our servers, please write us a review by replying to this topic for $2500 Economy and 3 Rare keys as a reward. If you got any suggestions or ideas for improvement, we are open to change. Just let us know!  
       
    • By Mysteriaa
      Apologies, I know isn't regular Hexxit and this is my first time here, so I wasn't sure where to post.
      I've had this agitating issue with Hexxit Rewritten 2 as of late. I've had to delete three prior Survival worlds because of this bug and I don't know what to do. I want to load my world normally again and not lose so much progress over and over and over again because this is really pissing me off.
      Sometimes while playing on a new world, the game may crash. When this happens, it's basically a death sentence; I can no longer log into and play the world normally, as it says "Shutting down internal server" before crashing. I have reinstalled the mod pack and backed up the world, but it still crashes when I use it. I'm at a complete loss. I've also noticed that the crashing is caused by the corrupted world specifically; any other world I create will work just fine.
      I've saved the OpenEye crash report so you can take a look at it here, hopefully it helps: http://openeye.openmods.info/crashes/0d68ab46f19ce23404f2cdf6daf416db Note that "likely mods" etc. are blank.
      Is there any way to fix this, or am I just permanently stuck with yet ANOTHER broken world?
    • By Quizer9O8
      Hello there,
      Since I haven't got any luck of finding a fix or someone mentioning this issue I'll place it down right here.
      A few months ago I have noticed that whenever you're launching a Minecraft modpack from the Technic Launcher Minecraft suddenly hijacks all of the available RAM which causes to freeze the entire computer for 10 - 15 minutes before I'm able to terminate the process manually in Task Manager (Windows 10). Since I have 16GB of RAM in my pc I allocated 8GB of RAM to Minecraft (which should be enough for many modpacks) in the settings shown here below but no matter what is set in the Launcher Options seems to have any effect, it straight up ignores it all together.

      I'm out of ideas and in desperate need for a solution because this issue makes every modpack I have (small or large) unplayable at this point.
    • By butterboyrs
      I need people to test out my new mod pack and tell me what I should add I am not looking for likes but more of testing tell me how it runs and different things I can do to better improve my mod pack
      this is the link to my mod pack: https://www.technicpack.net/modpack/the-great-beyond-power.1374986