Jump to content

Custom Modpack = Vanilla Minecraft


Cho_Sensei
 Share

Recommended Posts

I've been working on this modpack for well over two days now (just needed to complain about how frustrating making a modpack is xD). So far, I've been doing everything the technicpack.net's "How to make a Minecraft Modpack" but yet no cigar. I load up the modpack and it gets to the mojang screen, yet no mods. It is exactly as this thread titles says it is, vanilla minecraft. I don't know if I set up the files wrong (even though it's according to the technicpack.net how-to), but any help would be appreciated.

The link to the how-to: https://technicpack.zendesk.com/hc/en-us/articles/204199345-How-to-make-a-Minecraft-modpack

Link to my zip on copy.com: https://copy.com/PAL2qCxayDliposT

Sincerely,

Cho_Sensei

P.S This is the first time I've attempted making a modpack. Sorry for any noobing.

P.S.S Thanks to Technic for at least making a how-to. :)

Link to comment
Share on other sites

  • Moderators

Bug Reports for the Technic Launcher is for people to report issues with the launcher itself. It's not an issue when your self-made modpack doesn't load properly, that's an issue with the modpack and how you made it.

Moving this to Platform Pagoda where it belongs

Link to comment
Share on other sites

  • Discord Moderator

Always provide the API URL or a link to the pack details page when requesting custom modpack assistance.

  • Your /bin/modpack.jar is actually named "modpack.jar.jar". Google "windows explorer always show file extensions" to learn how to prevent this problem.
  • A number of your mods have "(1)" in the title. This sometimes causes problems and happens when you download a file to a folder which already contains a file by that name. Remove that string from any mod files which contain it.
  • You have a very old version of NEI. You should be using the "latest" 1.7.10 version.
  • Your ProjectRed mod is fatally out of date.
  • Your Damage Indicators, Food Plus, Iron Chests, Thaumcraft, and Twilight Forest mods are not from a legitimate source. Re-download that mod from the author's forum post or website.
  • Your Twilight Forest mod is for 1.7.2. You need the latest 1.7.10 version.
Edited by plowmanplow
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By 2Playerss
      Feel that the Magic of Sorrows are around us, We Live in Nature we Provide Air to You!
      This, Pack is very cool I hand picked all the mods myself and combined them to create "WitcherCraft" This pack is very small and lightweight, can run on any computer no matter if its a potato or office laptop.
      Technic Page - https://www.technicpack.net/modpack/witchercraft-12-beta.1893475 
      DIscord Page - https://discord.gg/hgnfhdS8vx

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By M3veronMast3r
      Hello, I didn't know where to put this Thread, sorry for that.
      My Problem is that i want to create more than only 5 Modpacks. I have different Packs in different Version and i need them all and i dont want to create constantly an new account just to create a new Modpack. I dont understand why this Action is limited to 5 Modpacks. It makes no sense to me. Is there any way to create more than only 5?
      Hope you can help me. ~M3veronMast3r
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
    • By 4net_E
      LAUNCHER VERSION: v4.664
      OPERATING SYSTEM: macOS 10.14.6
      JAVA VERSION: Oracle 1.8.0_261 64-Bit
      ANTIVIRUS: none
      recently I tried to play some modpacks, but i couldnt start any of them. Every time I wanted to launch them, icon of the modpack showed up in taskbar, window popped up, but after approximately a second, it had crashed.
      I tried to solve this problem by myself, but I didnt manage to success. The closest Ive got to solution was in this thread :
      However, there is a solution linked on another forum thread, but that link is probably corrupted or something, as it just redirected me to the same thread all over again. Thus Im stuck and seek help. This is a log after one of the unsuccessful launch attempts: https://pastebin.com/Md4yW3yw
      For any kind of suggestions or additional information request I'd be very thankful
      Okay, fortunately under this post's recommended threads I've found another new thread which stated a similar problem: 
       
      The solution right there seems to do the job (at least temporarily), but still, I'd like to know the core of the problem, for example - why 8u251 works and 8u51 doesn't?
      Hope this helps someone someday
×
×
  • Create New...