Jump to content

Modpack networking crash? Please help!


Recommended Posts

Hello everyone,

I've really enjoyed working with the Technic Platform, and installing solder. Well, I've got my modpack up and running, and my friends and I love playing on it. However, one of my friend's crashes during the loading process. The crash report is located here. I think it might be some sort of networking issue, but I'm not sure. My friend is running Windows 7 64-Bit. My modpack is Illuminations, which is using Technic Solder. I truly appreciate your help, and hope I can get this resolved soon. Let me know if there is any other information you need me to provide.

Take care and have a nice day!

Edited by Dylan3304
Link to post
Share on other sites

The mods in my pack wont load check out my topic please!

 

​copying my warning I gave to you:

you asking for help on someone elses thread where the original poster asks for help is counter-productive. don't do that

you either help the original poster, or you leave his thread alone

don't spam.

Link to post
Share on other sites

It would be helpful to see the actual crash-report instead of the full FML log.

From what I can see in the log you provided it seems as though something is crashing related to that client and the "Mojang" splash screen. You might try creating a build without BetterTitleScreen for that client and see if it fixes things.

On a side note, the pool of folks doing support is pretty shallow. The majority of requests here are addressed by one person who isn't always at his PC. If you need more immediate assistance you might try out the #technic IRC channel on SynIRC.

Edited by plowmanplow
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    • By Morthlog
      In order to allocate more than 1 gb of ram (cause the game kept crashing) i wanted to change to a 64bit- version. The only one available was 1.14 which was saying it is known for causing problems. I tried to lauch pixelmon reforged with it but i just wouldn't open. I tried to find a version (preferably 1.8) in .minecraft folder to get the version, but i could not find the javaw file it needed. Below is a picture with my version option. So what i need is either a guide or a link to get the needed file to get the 64-bit version of 1.8 to 1.12. Anything in between works for me
       
      Edit: The problem has been solved. This thread may be closed by the moderators

    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
       
       
      crash-2020-08-30_20.55.33-client.txt
    • By Umbreon118
      For some reason my modpack won't load mods when I start it up, it just cuts to vanilla.
       
      I am hoping that one of you wonderful people can find issues that I have missed.

      Here is my dropbox for the modpack, https://www.dropbox.com/s/rnnzusyjyp8z2w8/Pokemon.zip?dl=0 
      Before anyone says it, I have double checked by reinstalling all the mods off of curseforge to insure they are from a reliable source.

      I hope to hear solutions or suggestions soon.

      Thanks
    • By Plowmanplowbro
      First of all, i apologize if this is the wrong place, i couldnt find a help section in the search. and im in desperate need of a solution. 

      So i followed a tutorial to publish a pack to technic, it downloads everything fine but minecraft itself doesnt load with the mods. 

      here is the link: http://dl.dropbox.com/s/6mes1106tcic227/Soffcraft.zip

      please tell me what i did wrong, i have people waiting on me to finish this. 
×
×
  • Create New...