Jump to content

Recommended Posts

Well, i was playing Technic once, and  it just stopped working. Somebody said to install java 7, but when i did that i wasn't able to play online. Also, i coudnt play the Vanilla Minecraft launcher cuz its not compatible or something. So i was wondering, can this be fixed so i can play both vanilla and Technic? What Java Should I use?

Link to post
Share on other sites
  • 4 weeks later...
Guest
This topic is now closed to further replies.
×
×
  • Create New...