Jump to content

Recommended Posts

Hello,

I am trying to get an attack of the b team server up, but every time I click the "launch" file it comes up with the cmd prompt then crashes. Could someone please tell me how to fix this? Please and thank you.

Share this post


Link to post
Share on other sites

I'm not getting a crashlog. I click the "launch" batch file and the command prompt comes up and says press any key to continue, so I do, then closes immediately after.

Share this post


Link to post
Share on other sites

Does your computer have Java installed? Launch.bat cannot find the java executable. If you do not, install the 64 bit version. 

I have it installed. I'm not an idiot man.

Share this post


Link to post
Share on other sites

Sorry, had to ask. You never know. 

Try putting the full path to java.exe in your launch.bat

Mine is C:\Program Files\Java\jre1.8.0_40\bin\java.exe, depending upon your OS and Java version, it may be different. 

Edited by AetherPirate

Share this post


Link to post
Share on other sites

Sorry, had to ask. You never know. 

Try putting the full path to java.exe in your launch.bat

Mine is C:\Program Files\Java\jre1.8.0_40\bin\java.exe, depending upon your OS and Java version, it may be different. 

Where would I put the path? And should I delete everything in the file? What's in the picture is what came preloaded with the server files.

 

fa6352ff70aebaceee04060bee3859de.png

Edited by Slumerican420

Share this post


Link to post
Share on other sites

change it to something like:

C:\Program Files\Java\jre1.8.0_40\bin\java.exe -Xmx3G -Xms2G  -jar Bteam.jar nogui

pause

In this example I am putting the path to my java.exe. You need to find yours instead, and paste it in. 

Share this post


Link to post
Share on other sites

change it to something like:

C:\Program Files\Java\jre1.8.0_40\bin\java.exe -Xmx3G -Xms2G  -jar Bteam.jar nogui

pause

In this example I am putting the path to my java.exe. You need to find yours instead, and paste it in. 

I just did what you said and unfortunately it's doing the same thing.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Hedrixz
      Hello, I've never created a modded server and I'm not sure how to do it.
      I've downloaded the serverfiles and I'll it'll be hosted on a proper serverhost and not locally.
      My questions are:
       
      -How to set up
      -Am I able to use with bungeecord and if so, how?
      -Am I able to install things such as Essentials in any way?
       
      I'd be greatly appreciative if anyone could link me to a couple of articles or explain how to do some of these, thank you!
    • By Mincelad
      My friends recently got a Technic modded server and i got everything downloaded fine and all is well. However the thing is whenever i try to join the server it spends about 20 minutes loading or logging in and then eventually it will say something along the lines of "The connection was forcibly closed by a remote host" and ill be taken back to the join screen. Or sometimes the game will just crash. The same occurs on single player worlds when i attempt them. Is this just my pc being shitty or is there something i can do to fix this? (Also sorry if i posted this on the wrong forum/page im new to this stuff and am still sorting it all out, if theres any more information needed for this let me know!)
    • By xPriority
      Hello, so today i got a new laptop and installed mc launcher on it and wanted to install some modpacks. When i clicked the modpacks section there was no info about any modpack as you can see in the picture I attached, nothing was happening if I was trying to install any of the modpacks. I tried searching for other modpacks but nothing as well. I hope there is a fix to this. Thanks!

    • By amvandreel
      A few days ago I downloaded Minecraft Java Edition in order to to play with Shivaxi RlCraft, with my friends.  I have been unable to launch RlCraft for this entire time, and have tried waiting up to 20 minutes each time.  I currently have 64-bit Java downloaded and 3.5 GB allotted.  I am not sure what else I can do to make this work, and I would love to know that I didn't waste $27 on this process.  Any help would be greatly appreciated.
      Thanks!
    • By simovero
      Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!!
      Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help
      This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0
       
      Sorry for my english since im not a native speaker.
×
×
  • Create New...