Jump to content

MFSU doesn't charge after a length of glass fiber cable (~50 blocks)

Recommended Posts

Hello everyone

As I stated in the title of this thread, I have a problem with MFSUs, which seem to not charge after a short amount of glass fiber cable in between the MFSU and the reactor that charges it. The cable is all one piece, it is not split up anywhere, I have triple checked it. The reactor also works since it charges a MFSU if I put it close.

Reading from the wiki, I understood that EU loss for glass fiber cable is 1EU for every 40 blocks of cable. So EU loss could not be the cause of this issue. 

I can post screenshots if anyone is interested, I want to charge a wall of MFSUs for later use. 

Is this a bug or just something I do wrong? Any help is greatly appreciated.

Link to comment
Share on other sites

Try rotating the MFSU. I have no idea if it can be charged from all 6 sides or not, as I am pretty sure it only has 1 output side and therefore might only have 1 input side. Also possible that you could have connected the cable to the output side by mistake.

Edited by oopsidoodles
Link to comment
Share on other sites

A MFSU can be charged from any side except the orange dotted side. I tried that also, the problem seems to be that after a length of cable, current does not go through anymore. This baffles me since I have put down a lot more cable inbetween a power source and a consumer and it has worked all times.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By PsykoTenshi
      Hello. I've returned to Tekkit, but after less than a week of playing, while in-game, I've been greeted by this problem: No EU is generated (at solar panels, for instance), nor transferred across cables (from a previously charged batbox to a machine, like a macerator). Only directly placing items within generators/batboxes (RE-batteries, for example) allows for transferring energy.
      Measuring cables, and even solar panels during daytime results on 0 EU/t.
      Naturally, I've restarted Minecraft (Technic Launcher included) several times since, to no avail.
      This video demonstrates the issue:

      I'll be glad to provide any additional info that may be required. Thanks in advance.

      EDIT: Update. Now, after posting this thread, restarting the game (not even the launcher), the EU-meter shows "signs of life" on the machines & cables. However the situation remains unchanged aside from that. Despite the solar panels getting sunlight, the batboxes don't get charged, and so on.
    • By KingsGame
      I keep trying to make an emc factory, (which was working), Then I added overclocks to the machines and all the power drained from them... Even though im using a MFSU and a HV Solar Array! When the get any power they lose it! They each has 16 overclockers...But my MFSU has enough power...
    • By TheWorldEater
      Can someone take a look at this screenshot and tell me why I'm not getting MJ coming out of the redstone conversion pipes? Behind the wall is a MFE connected to the ic2 energy consumer and yes it is powered through the output so i know that is not the problem. I Don't Understand....

  • Create New...