Jump to content
Firestorm7893

Starting my server with cauldron makes it crash D:

Recommended Posts

Hi! Yesterday i made a custom modpack and i posted it on the technic forum (FearTek) and with forge the modpack doesn't have any trouble. But if i start it with cauldron instead of forge i just get an error and the server crashes. I looked at the logs and i saw a lot of references to CodeChickenCore ,but , even removing it the server doesn't start. Please help!

i'll put the logs in the attachments

(i'm sorry for the english, but i'm italian)

fml-server-latest.log

latest.log

fml-junk-earlystartup.log

Edited by Firestorm7893
Fixing gramatical stuff

Share this post


Link to post
Share on other sites

ok i'll do it right now, sorry for being noob but i'm new here 

latest.log

http://pastebin.com/Xk2tb8zN

fml-server-latest

http://pastebin.com/G0Bp9f7g

fml-junky-earlystartup

http://pastebin.com/jD3CYJ4E

the page of the modpack is still to do but here is the link if you want to download it

http://www.technicpack.net/modpack/feartek.693184

(thanks for the help)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By CoolDrake
      Ok i tried to download a mod i did then i tried to play it {ps i'm on mac}  and then it said i unsupported version and i can't switch my version to 1.12 so i need help fixing it to 1.12 instead of 1.13.2
    • By terminatorztc
      So I'm not really sure what even happened all I know is that I tired to run Tekxit 3 LE Official. When it didn't run a tested multiple other packs including Attack of the B-Team, Blightfall, Tekkit, ect. None have been able to even open. The launcher flickers then almost resets like it never was launching in the first place. I tried reinstalling the pack and launcher, even a complete check on my PC. Specs have nothing to do with it I have 12gb of RAM also nothing should be conflicting with the program. I'm honestly at a loss for words as this is nothing like I've ever seen. I've tried just about everything reinstalling Java was something I tested but to no avail. I tried researching my problems hoping someone had the same issues but I only find outdated sources and after updates I dont trust their solutions. It may also be well to inform everyone that the modpack did initially work but i tired downloading another modpack which was RLCraft but that didnt open and now im here(I now only have Tekxit installed and still wont run).
       
      Edit: Almost forgot crashes when "installing minecraft assets"
    • By YESE
      When I press install on a modpack, I can't download the modpack because after I pressed install a button that says delete mod pack right beside the mod pack
    • By HAMBURBUR
      My modpack that i created is only loading vanilla and not forge and i've looked all over the internet and found nothing about it. https://www.technicpack.net/modpack/avatarage-of-the-blockbenders.1716798
×
×
  • Create New...