Jump to content
Firestorm7893

Starting my server with cauldron makes it crash D:

Recommended Posts

Hi! Yesterday i made a custom modpack and i posted it on the technic forum (FearTek) and with forge the modpack doesn't have any trouble. But if i start it with cauldron instead of forge i just get an error and the server crashes. I looked at the logs and i saw a lot of references to CodeChickenCore ,but , even removing it the server doesn't start. Please help!

i'll put the logs in the attachments

(i'm sorry for the english, but i'm italian)

fml-server-latest.log

latest.log

fml-junk-earlystartup.log

Edited by Firestorm7893
Fixing gramatical stuff

Share this post


Link to post
Share on other sites

ok i'll do it right now, sorry for being noob but i'm new here 

latest.log

http://pastebin.com/Xk2tb8zN

fml-server-latest

http://pastebin.com/G0Bp9f7g

fml-junky-earlystartup

http://pastebin.com/jD3CYJ4E

the page of the modpack is still to do but here is the link if you want to download it

http://www.technicpack.net/modpack/feartek.693184

(thanks for the help)

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By PyroSweets
      My friends and I made a custom modpack with all our favorite mods in 1.12.2. I was having some issues with the modpack.jar that made it run vanilla and I fixed it, but now the modpack doesn't even show a java client or loading screen before crashing. I posted a day or two ago on reddit and was told to delete some iffy modpacks, but that only makes it run vanilla again. Any ideas why this is happening?
      Crash Log: http://dl.dropboxusercontent.com/s/wkv06mn3wna9hbv/techniclauncher_2020-05-31.log
      Modpack: http://dl.dropboxusercontent.com/s/ndyuw1g8t38xkde/POGWORK.zip
      Technic Page: https://www.technicpack.net/modpack/dillons-cult-pack.1697994
    • By Insomniac07
      bumped computer power button while playing now technic wont load worlds then after closing modpack wont load that modpack. i know i need to put my logs in pastebin but don't know how pls help
    • By Hedrixz
      Hello, I've never created a modded server and I'm not sure how to do it.
      I've downloaded the serverfiles and I'll it'll be hosted on a proper serverhost and not locally.
      My questions are:
       
      -How to set up
      -Am I able to use with bungeecord and if so, how?
      -Am I able to install things such as Essentials in any way?
       
      I'd be greatly appreciative if anyone could link me to a couple of articles or explain how to do some of these, thank you!
    • By Mincelad
      My friends recently got a Technic modded server and i got everything downloaded fine and all is well. However the thing is whenever i try to join the server it spends about 20 minutes loading or logging in and then eventually it will say something along the lines of "The connection was forcibly closed by a remote host" and ill be taken back to the join screen. Or sometimes the game will just crash. The same occurs on single player worlds when i attempt them. Is this just my pc being shitty or is there something i can do to fix this? (Also sorry if i posted this on the wrong forum/page im new to this stuff and am still sorting it all out, if theres any more information needed for this let me know!)
×
×
  • Create New...