Jump to content

Direct Download link for my modpack


BCTLFTW
 Share

Recommended Posts

Hello,

Before you shrug me off as some technic noob, I have ran multiple default pack servers, and (This is where the current issue lies) a server on my own modpack that has accumulated 8,000+ downloads at the time of posting. When I first made the pack, I struggled and barely was able to get a site whos rate limit wouldn't shut me out after 1 or 2 days. I went to copy.com, but after my file for the pack corrupted, I noticed the direct download link format that worked had changed to a longer more personalized link. After that copy link didn't work I got worried and tried as many sites as possible till I got something that worked. Now here I am two days later with my tail in between my legs and no site to turn to because they all find a way to barely avoid a direct link for free users.

Keep in mind, I dont have the extra funds to spend on a cloud storage for one non profit technic server.

These are the sites that I have recollected trying.

Dropbox (Rate limit KILLS you after a day or two)

OneDrive (I got a link, but it was refused when I tried to add it)

Copy (I got a link, it went through, but the link didn't work when you went to download the pack)

Ubuntu (Been out of service for god knows how long)

Omploader (Prevented a direct link for me at least)

ADrive (Prevented a direct link for me)

ZumoDrive (Prevented a direct link for me)

Google Drive (File was too big)

Mediafire (This one was obvious but was worth a shot)

TeamDrive (Simply did what the above did)

JustCloud (^^^ Should I say more?)

 

Can someone please tell me what to do, because every second I sit here trying and waiting for it to fix, I am loosing my playerbase I worked my ass off to get. Thanks and have a good day!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By redluni
      Last year I created 2 modpacks on 1.12.2 following advice from this post: How to make a Minecraft modpack – Platform Help Center (zendesk.com) . Today I decided to create another one and did the same things as last time, now however when I start the game on technic platform forge does not load so it just a vanilla 1.12.2, I have checked the files and everything is there. If anyone could help me I would be pleased. This is the modpack: BProjeto 1.0 - Technic Platform (technicpack.net) .
      Thanks in advance.
    • By bradleybrand
      I am asking on behalf of my friend with autism.
      So we downloaded the Minecraft Launcher from the official website, installed and ran. It experienced issues download/installing the latest version of Minecraft.
      Luckily, from my computer, I backed up the need Minecraft files into a .zip file and shared that with him. Vanilla Minecraft works and runs.
      From there, went on Technic Launcher. Vanilla Minecraft won't download and install. Neither will my modpack.
      His Technic Launcher has an issue actually downloading and installing modpacks. Even the official ones.
      ---
      We have turned firewall off. We have uninstalled and reinstalled Minecraft Launcher. We have deleted Minecraft and Technic files from %appdata%, as well as using CCleaner to remove any extras. We have uninstalled 64-bit Java and redownloaded and reinstalled 64-bit Java. ---
      What could be a possible fix for this issue?
      Has anyone else experienced such an issue?
    • By aguamieles
      Hey everyone! I'm relatively new to Technic, and I'm having some problems launching modpacks. Whenever I run a modpack, the Minecraft window gets stuck on a white screen. I am running on a Macbook Pro on Mojave 10.14.4. Any advice on how to fix this? If needed, I can post a pastebin from my Technic console. Thank you!
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed. I've explained this all over and people just can't help. If nobody can help out on this, forget it, i'll just make a whole new thing and scrap this.
       
      Edit: I've already fixed it myself, thanks for the help.
       
    • By FemaleTophat
      My friend recently made a server on the modpack: Pixelmon Reforged. The server was pretty laggy, and I was having some problems rejoining, so I decided to go to task manager and force it to close, but after doing that, the modpack decided not to cooperate, and now it won't open at all. Other modpacks will open, sure, but when I click "play" on the modpack, it loads very quickly and then nothing happens. I can click play again, same thing. I tried deleting the pack and installing it again. Same thing. Please help? 
×
×
  • Create New...