Jump to content
  • 1

Authservers error



Recently I've been encountering the following error:
"An error occurred to attempt to reach Authservers.mojang.com"
I've looked up Technic forums, youtube videos, google'd and bing'd for answers, clearly no one has them.
Is this error possibly going to be fixed by staff's work or auth servers being fixed properly? No clue on what to do here.
1/10th chance it would log me in and the other 90% is like, no, you're not logging in. Any assistance? 
Thanks ~ Zammyk


Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Vào ngày 23/8/2015 lúc 09:58, Zammyk cho biết:

Bạn có thể sử dụng
Authservers.mojang.com "
Tôi có thể sử dụng tính năng kỹ thuật, video youtube, google và bing'd trong câu trả lời, khó khăn không ai có
Là một trong những thứ có thể là một trong những thứ tuyệt vời nhất. Không có manh manh trong trò chơi làm gì
1/10 đề nghị về vấn đề này với sự lựa chọn và 90% Có ai hạ bộ không? 
Cảm ơn ~ Zammyk

Màn hình màn hình


Link to comment
Share on other sites

This topic is now closed to further replies.

  • Similar Content

    • By AxeGarian
      Hi everyone, been ages since I roamed here, but i'm nipping in to ask if there's any News or Plans for a Minecraft W10 Edition version of Tekkit?
      Many thanks for your time.
    • By DjAngel1303
      As the title says i have a problem with my Tekkit Legands i installed it fine on the launcher it self went to go play on it see a nice minecraft screen pop up with the tekkit legands symbol on the top waited for 5-10mins then heads back tothe launcher page i have the logs here  please help me 
      I was trying to join the Endercraft server and ive tried multiple times to no avail, it just crashes after "logging in" and has no report, no crash log, no anything, please help
    • By Caeseus
      So decided to retry techit pack, we tried launching it, the pcs are on 1.6.4, and the mac is at 1.5, so trying to find 1.6.4 for mac, and I can not find it. They downloaded it from technic site, where you chose windows mac or linux, but the mac version was out of date.
      Can someone help me find the 1.6.4 for Macs?
    • By DestroyTheSauce
      Hello everyone. I was wondering if my computer is able to run Skyrim. I would rather not buy a game i cant run. Intel Core i5-4200U 1.6Ghz with Turbo Boost up to 2.6Ghz
             Amd Radeon HD 8670M with 1 GB Dedicated VRAM
             15.6" HD LED LCD
             8 GB DDR3 L Memory
             1000 GB HDD
      I think that should be all of the Specs, well its the specs written on the PC, its a Aspire E1-572G.
      I hope a computer geek out there knows, cuz i aint wastin ma Money.
  • Create New...