Jump to content
  • 0

Technic pack says "An error has occurred while attempting to reach authserver.mojang.com"



  • For some reason when I try to Log-In to Technic pack it says  "An error has occurred while attempting to reach authserver.mojang.com" And ALSO Minecraft is always offline. I've looked EVERYWHERE for an answer and everything I try doesn't work. If anyone has ANYTHING that could help. COMMENT....


Link to comment
Share on other sites

11 answers to this question

Recommended Posts

  • 0
Vào ngày 31/8/2015 lúc 07:47, TeeTeeKek cho biết:
  • Một trong những lý do khi bạn đang ở trong khi bạn đang sử dụng kỹ thuật, đó là một trong những trò chơi điện tử. Tôi nhìn thấy MỌI Nần và tìm kiếm câu trả lời Một trong những thứ khó tính. BÌNH LUẬN ....



Link to comment
Share on other sites

  • 0


Vào ngày 31 tháng 8 năm 2015 lúc 7:47 sáng, TeeTeeKek cho biết:
  • Vì một số lý do khi tôi cố gắng Đăng nhập vào gói Technic, nó báo "Đã xảy ra lỗi khi cố gắng truy cập authserver.mojang.com" Và CSONG Minecraft luôn ngoại tuyến. Tôi đã xem MỌI NƠI để tìm câu trả lời và mọi thứ tôi thử đều không hoạt động. Nếu bất cứ ai có BẤT CỨ điều gì có thể giúp đỡ. BÌNH LUẬN....




help me now what I have to do please respond soon I thank you

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Similar Content

    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

    • By CStan96
      I'm at a loss. I've been playing my modpack for a month now and after updating to 1.16.5, it fails to launch as it loads Minecraft assets. I managed to get it to launch once, but it was vanilla Minecraft.

      RAM: 8gb
      MC Version: 1.16.5
      Forge: forge-1.16.5-36.1.0-installer
      Pastebin won't work (404 error) so here's the error log:
    • By Capio13
      So I have been working on a modpack of mine lately, recently switched computers to a higher end one, and here I am working on the first update I have done for this modpack since I got the new pc. I make sure to test to make sure all the mods work together in a test pack, and then I decide to zip up the mods,scripts(for crafttweaker), llibrary, coremods, config, cache, bin, and the .mixin.out folder into one neat folder like I have done in the past. So here i go and upload the folder onto dropbox and test downloading the update through the technic launcher, instead of the name of the folder, it starts downloading a folder with the name of the version it is on the website, and when I launch it, it is just a fresh install of forge with none of the mods or anything. I don't know what went wrong in the process, but I need some help. Here's the DL Link and the modpack link.
      DL link: https://www.dropbox.com/s/nn2zia9l4g9u6sa/EOI 0.2.0.zip?dl=0
      Modpack Link: https://www.technicpack.net/modpack/eoi-devbuild.1783065

      TLDR; It is defaulting to a fresh install of forge with no mods even though I have done the exact same thing I did in the past.
  • Create New...