Jump to content

Server version


Nate Bunger
 Share

Recommended Posts

When you start up your launcher, in the bottom right, you will see a "Options" button.

From there you need to click it and it will open a small menu, you will then see a toggle

for "Use development build" or something similar to that. After you select it your good to

go! I hope this helps

Link to comment
Share on other sites

When you start up your launcher, in the bottom right, you will see a "Options" button.

From there you need to click it and it will open a small menu, you will then see a toggle

for "Use development build" or something similar to that. After you select it your good to

go! I hope this helps

thanks!

So today I tryed logging onto the Vetigo Hack Slash Mine server. It said "server requires the latest hack slash mine". I have the most recent Technic launcher. I tried another server and it said the same thing. Please help. It's really irritating

this working for you now?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...