Jump to content

Launcher won't install modpack


lordarrani
 Share

Recommended Posts

For some reason the launcher is failing to recognize a modpack that I've made. It will set up the files and add it to my launcher screen, but will not actually unzip the ZIP. Console output is in the attached image. Honestly, I don't know what most of it means, but it does say something about access being denied.  

 As far as I know, I did everything right; modpack is zipped up with the correct file format and (I think) modpack.jar, copy.com link ends in ?download=1 and should be public. Here's that link, by the way. https://copy.com/B4fPXUcLMbUknm37

If anyone has any idea as to why it's failing, I'd appreciate the help. 

Glitch.png

Link to comment
Share on other sites

One problem is the modpack you tried to run (illuminaughty-craft) simply does not exist on the platform.

The second one is your launcher is denied from reaching the mods directory for some weird reason, do you have security software enabled that could be blocking access (anti virus, firewall)?

Link to comment
Share on other sites

One problem is the modpack you tried to run (illuminaughty-craft) simply does not exist on the platform.

The second one is your launcher is denied from reaching the mods directory for some weird reason, do you have security software enabled that could be blocking access (anti virus, firewall)?

Erm... Well, I've honestly just been keeping the illuminati thing for jokes. I know that it is, and has been gone for months.

I'm not certain about that second thing. I've never encountered it before, and I have been creating and playing with technic modpacks for a couple years now. 

I'll mess around with installing some other third party packs and see how it goes. If the problem persists with other packs, I'll look into my security settings. 

Edited by lordarrani
Link to comment
Share on other sites

I took a closer look at your modpack.. Seems like you have everything right except the zip file structure, maybe there were some additional settings there that the basic zip extractor cannot parse. I repacked your modapck zip file and the launcher installed your modpack in seconds. I'm using WinRar with the zip setting.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Similar Content

    • By Froinchi
      Hello. I and my friends are trying to play together. All of my friends got connected without a problem, and I am now facing a problem, where the screen is on dirt screen and a "Done" button with no text. I couldn't find any information about it on Internet. Can you help me? 
      Picture of the problem:

    • By GamerPro1555
      sooooo i wanted to download a modpack but it says "error downloading data from the pack:insert_name_here
      failed to download insert_link_here please speak with the authot of the modpack" or something along the lines
      Help anybody??
    • By JoshSSJGod
      Hi! New here and I wanna fix these major issues I have been having with Pixelmon Reforged. I boot it up from Technic and everything seems fine, then when I load a world it majority of the time crashes while very few times it lets me play. Even though the few times I can play it has problems such as players. npcs (but not the pixelmon themselves) and chests (ender, normal, shulker, etc) are invisible. If I could get some feedback on how to solve these issues then that would be very appreciated.
    • By Shadow_Dark484
      the printing press keeps crashing my game 
      never mind i got rid of it
    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
×
×
  • Create New...