Jump to content

Computercraft questions and factions


Recommended Posts

ok can anyone help me out here... why am i getting these errors...

:08:00 PM 8/3/2012 [WARNING] Configuration for mod_ComputerCraft.enableAPI_http found value 0 outside acceptable range 4.9E-324,1.7976931348623157E308

2:08:00 PM 8/3/2012 [iNFO] Loading ComputerCraft: To change block IDs, modify config/mod_ComputerCraft.cfg

2:08:00 PM 8/3/2012 [iNFO] ComputerCraft: computerBlockID 207

2:08:00 PM 8/3/2012 [iNFO] ComputerCraft: diskDriveBlockID 208

2:08:00 PM 8/3/2012 [iNFO] ComputerCraft: diskItemID 4000

2:08:00 PM 8/3/2012 [iNFO] CONFLICT @ -49 item slot already occupied by [email protected] while adding [email protected]

2:08:00 PM 8/3/2012 [iNFO] ComputerCraft: Searching for RedPowerLib...

2:08:00 PM 8/3/2012 [iNFO] ComputerCraft: RedPowerLib and methods located.

2:08:00 PM 8/3/2012 [iNFO] CONFLICT @ -48 item slot already occupied by [email protected] while adding [email protected]

2:08:00 PM 8/3/2012 [iNFO] Initializing alchemy values for Equivalent Exchange..

what is the computercraft found value 0 junk... mean

and what about the conflicts

INFO: mod_ThaumCraft not found - SensorModule is disabled.

2:08:02 PM 8/3/2012 [iNFO] CONFLICT @ -78 item slot already occupied by [email protected] while adding [email protected]

2:08:02 PM 8/3/2012 [iNFO] CompactSolars: MinecraftForge minor version mismatch, expecting 3.2.x, may lead to unexpected behavior

2:08:02 PM 8/3/2012 [iNFO] CONFLICT @ -204 item slot already occupied by [email protected] while adding [email protected]

2:08:02 PM 8/3/2012 [iNFO] RedPowerCore: MinecraftForge minor version mismatch, expecting 3.1.x, may lead to unexpected behavior

2:08:02 PM 8/3/2012 [iNFO] Starting BuildCraft 2.2.14

and finally here is the Factions error........... is anyone else using factions

with tekkit.....im sure ... y is mine doin this

:04:34 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning!

7:09:13 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning!

7:16:23 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning!

7:16:23 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning!

7:16:31 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning!

7:16:31 AM 8/4/2012 [WARNING] [Factions v1.6.7] Non existing factionId 0 requested! Issuing cleaning!

Link to comment
Share on other sites

There are three levels of reporting in the server log - [iNFO], [WARNING], and [ERROR]

[iNFO] and [WARNING] are not errors - they are "business as usual". Only [ERROR] is actually an error.

Is something actually broken in your game, or are you just worried about the appearance of these errors in your server log?

Link to comment
Share on other sites

well ... this will b the first time im setting the server up with tekkit...... so im not sure..... if those things work they showed up in the log so im assuming something is wrong.........and for .....factions i know it dont work i cant use any /f commands. do you know anything about htis.... being a problem with new 3.1.2

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...