1. Amaxter

    Amaxter

  • Similar Content

    • By OranTM
      I added a few mods into the 'mods' folder of the Vanilla launcher and keep getting the error below, even though the launcher is clearly incorrect and they're obviously mod files
      The mods I added are JEI, Schematica and LunatriusCore. If anyone could help with this that'd be great

    • By FriendlySurvival
      Looking for a lightweight tech, player expansion, and so much more modern modpack? Well look no further check us out at https://www.technicpack.net/modpack/friendlysurvival.1304619 
      Looking for a server to play in with this pack well we got you cover there too! Check it out below 
       
    • By algaeninja
      How do I play a snapshot instead of a full update through the technic launcher?
    • By Snyper1025
      Welcome! Our server ip is 108.170.22.58:64062 , your welcome to join! please do take note that the sever is still under construction at spawn, so please do bare with us!
      Besides that enjoy your stay and have fun!

    • By ThatSourMelon
      Is this a bug? I don't know... feel free to move the forum. But I created a mudpack. I put it in drobox and I made it on the Technic Platform. When I search it on the technic launcher I install it, and click play. When Minecraft opens its just vanilla. It does not have a mods option, so its not running forge or something... I have a mods folder, I included modpack.jar, But I have done it a few times (a lot) and it still runs as vanilla. The Mod Pack is called Vanilla Revised and I just put a bunch of client mods in there for stuff. Here is the link to the dropbox: https://www.dropbox.com/s/afx5v05b7ymiahv/Vanilla Revised.zip?dl=1  Can someone look at it for me please and tell me what is wrong? Thx.