Recommended Posts

Hello, I have tried over and over to load up the Blightfall mod pack however, it says i am only using 1GB RAM and i require 2GB. My PC has 12GB RAM and uses most of that for other packs. i have the same issue with a few other packs, can anyone suggest a solution. I have a 64-bit up to date Java and OS

Share this post


Link to post
Share on other sites

Aye, this is almost guaranteed a launcher config issue.  Open the launcher, and select the pack, but before you launch it click the gear icon in the upper right hand corner.  You should pull up the settings, and  then be able to set the memory and other functions, although I don't recall the process exactly, and I am on my work computer. 

Share this post


Link to post
Share on other sites

The first thing you should check is your Launcher settings, in the Java settings there should be a ram limiter, make sure it's not set to 1GB

my pc runs on 8 gb RAM but the launcher settings max RAM I can set is 1 gb plz fix this.

Edited by noobte

Share this post


Link to post
Share on other sites

Alright, 

my pc runs on 8 gb RAM but the launcher settings max RAM I can set is 1 gb plz fix this.

If your max RAM is only one gig, that either means you have Java out of date, or you have the 32 bit version rather than the 64 bit.  Go online and download the 64-bit edition.

But make sure your computer is 64 bit first...  

(Windows 7 --> Click start button, Right click on computer, click, "Properties", scroll to where it says "System," and look for "System Type"

Windows 8 --> Click File Explorer, Right click on "This PC" in the left tab, Click properties, scroll to where it says "System", and look for "System Type")

Hello, I have tried over and over to load up the Blightfall mod pack however, it says i am only using 1GB RAM and i require 2GB. My PC has 12GB RAM and uses most of that for other packs. i have the same issue with a few other packs, can anyone suggest a solution. I have a 64-bit up to date Java and OS

You might possibly have the same problem as above, just check by opening your launcher options, if the max is 1 gb, then search for x64 Java.

Windows8System.PNG

The above picture is a Windows 8 Computer

Edited by fatmanchummy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Quizer9O8
      Hello there,
      Since I haven't got any luck of finding a fix or someone mentioning this issue I'll place it down right here.
      A few months ago I have noticed that whenever you're launching a Minecraft modpack from the Technic Launcher Minecraft suddenly hijacks all of the available RAM which causes to freeze the entire computer for 10 - 15 minutes before I'm able to terminate the process manually in Task Manager (Windows 10). Since I have 16GB of RAM in my pc I allocated 8GB of RAM to Minecraft (which should be enough for many modpacks) in the settings shown here below but no matter what is set in the Launcher Options seems to have any effect, it straight up ignores it all together.

      I'm out of ideas and in desperate need for a solution because this issue makes every modpack I have (small or large) unplayable at this point.
    • By Ironicpown
      So I just installed stoneblock and when I launched it it uses around 1 gb of ram it also warned me that it needed at least 2 gb or else it had performance problems, after a little while of loading it just closes but I have 16 gb of ram and no clue how i give the modpack more ram. I hope i can get an answer ASAP
    • By Kehlani
      The bug:
      Type of bug: Launcher bug. Reproduction rate: 10/10. Technic launcher keeps crashing on me when I'm in-game due to low memory. It also does lag a decent amount.
      Shader/Resource pack:
      I use shaders and an x32 pixel resource pack. I have the same setup in vanilla Minecraft and it works fine there. Technic will still crash even without a resource pack and shader.
      The issue in detail:
      I can't allocate more than 1gb of memory in the java settings in the technic launcher. I have tried to go to advanced system settings in system and checking out the environment variables. I cannot find "_JAVA_OPTIONS" in there. I can find "C:\Program Files (x86)\Common Files\Oracle\Java\javapath" in the system variables but that's it when it comes to java. I just downloaded technic launcher again after a long time (around 2 years). It used to work fine and I used to be able to allocate way more ram (I believe I used 4GB back then). Technic launcher is updated. My draw distance within minecraft is set to 8. 
      OS and Java version:
      I have an x64 bit operating system. I also have java downloaded for an x64 bit operating system. I have confirmed this by running vanilla Minecraft (not technic) and putting my view distance to far. According to this post  https://goo.gl/bpK4qw , if I had x34 bit java installed it would just give me an error message but that does not happen with me. I have also made sure to download the x64 bit version of java and I have updated it.
      ALL INFORMATION ABOUT COMPUTER SPECS + OS + LOGS + MC 
      System specs:  https://imgur.com/a/ryE71LV
      250gb SSD (60gb free space) + 2TB HDD (650gb free space) (I run technic from my HDD). 750W PSU. Windows and my graphics card driver is updated.
      LOG: I tried pasting the log into paste.ubuntu and pastebin but the log is too large and my browser can't handle it (the file size is 25MB). I pasted quite a bit of the end of the log. Sorry but that's the best I can do here and hopefully, it will provide some information of importance: https://paste.ubuntu.com/p/ZFGmBvcqh2/
    • By stefan999_999
      When I try to craft a item in tekkit, It sometimes doesnt work, I can put in the materials, but It shows nothing on the part where the result item should appear.
    • By Kelanduo
      I redownload tec, and keep crashing. The map was fine running with normal minecraft but not with tec. Why???
      (SP: everything was fine one day ago, 2day I did nothing and this problem come out)