ninjabluemc

The Technic Program wont launch

Recommended Posts

The Technic Program wont launch and i don't know why.

I have tried restarting my computer, i have tried uninstalling and reinstalling technic, i have tried disabling my antivirus, Technic worked previously on my computer it stopped around October 10th, and minecraft doesn't work so don't suggest i download it.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Marller
      I updated a modpack last night and lost everything. Most of the mods that were in the pack I use all the time and they were removed. I tried to reinstall them, got Needs Newest Forge Update, tried to install that and nothing. I've even uninstalled and reinstalled the modpack several times. When I load the game it just loads the vanilla version. I asked for help in their Discord but there was nothing that they could really do. I've tried a few modpacks and they all load just fine. Is there a away to fix this?
    • By Yamiash101
      Howdy, I'm trying to set up a dumb little modpack for me to screw around with using the technic launcher, mostly so I can still use client-side mods on my main client without having to switch the mod folders constantly. Anyways, as the title suggests, it's opening up in vanilla. I understand this is a relatively common issue, and have spent the last 2 or more hours looking at other members' help requests to little avail. As far as I can tell, everything has been done correctly.

      The modpack is unceremoniously called Dat Survivor Boi, since Survivor was taken and I didn't feel like making something serious, as this was supposed to be a relatively private thing at first. Any help would be appreciated. I suspect it might have something to do with "coremods", but I haven't really screwed around with mods later than 1.7.10 before, so I am very unfamiliar with it. It's never been an issue in my past, and I'm doubtful it is now, but that's the only thing I can tell could be wrong.

      Thank you for reading.
    • By KingVolts
      so guys i was doing a cool modpack to play with the boys but it doesn't open it ,it just pops the minecraft 1.12.2 vanilla screen 
      i did exactly as the tutorials said over and over and nothing changes 
      can someone help??
       
      modpack below
      https://www.technicpack.net/modpack/uskorno-brazzers.1640370
      obs(dont mind name or ricardo at icon) kkkkkk
    • By aaronthebigdino
      Type of Bug: In Game Bug: Crashes while trying to load mods
      Problem: Technic Launcher/Forge crashes while loading mods, or loads mods but is unable to create or join a world without crashing.
       
      Modpack: Tekxit 3, Version 1.12.2
      Game Log: http://batman.gyptis.org/zerobin/?d721831b40c2244d#tNvBcsEp8AIcpu3DOnAa0pg6y0cmhivU6EihgKUD9gw=
      Crash Log: http://batman.gyptis.org/zerobin/?7716be1e3120b2fc#DpfgKpZVoxIti+naxx3fa2P2ggxwSMQQDheO/UNHf8w=
       
      Attempts to fix:
      -Upped allocated RAM to Minecraft
      -Changed client from Technic Launcher to Forge, problem persisted
      -Deleting mods and reinstalling
      -Removing all mods to see if it was a problem w/ forge; it was not the problem; forge loaded perfectly fine
       
       
       
      Any help would be appreciated!
    • By DefinitelyNotMLG
      Hey I'm having trouble downloading Linux and I'm not sure what to do,
      I have both jre and jdk 8 installed and updated
      it starts and then stops and doesn't download any files
      I'm just not sure what to do, her are the content of the log file
      also I'm running the latest version of pop_os
      [B#505] 2020/03/13 21:43:37 [INFO] Console Mode Activated
      [B#505] 2020/03/13 21:43:37 [SEVERE] java.lang.NoClassDefFoundError: com/sun/awt/AWTUtilities
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at net.technicpack.ui.controls.installation.SplashScreen.<init>(SplashScreen.java:84)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:108)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:201)
      [B#505] 2020/03/13 21:43:37 [SEVERE] Caused by: java.lang.ClassNotFoundException: com.sun.awt.AWTUtilities
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at java.base/jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:581)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at java.base/jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:178)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:521)
      [B#505] 2020/03/13 21:43:37 [SEVERE]     ... 4 more
      [B#505] 2020/03/13 21:43:37 [SEVERE] Unhandled Exception in Thread[main,5,main]
      java.lang.NoClassDefFoundError: com/sun/awt/AWTUtilities
          at net.technicpack.ui.controls.installation.SplashScreen.<init>(SplashScreen.java:84)
          at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:108)
          at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97)
          at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:201)
      Caused by: java.lang.ClassNotFoundException: com.sun.awt.AWTUtilities
          at java.base/jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:581)
          at java.base/jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:178)
          at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:521)
          ... 4 more