Jump to content
  • 0

Issue with IC2 power



So, my IC2 power setup currently consists of 2 Geothermal Generators and a LV solar panel. I have them both inputting into an MFE, which outputs directly into a LV-transformer, and from the LV-transformer come the wires which input into my various machines. The problem I seem to be having is that when my MFE is full it stops outputting power, but when it's emptying or filling it outputs power. Is this a bug, or am I doing it wrong?

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Hmmmm, I believe your problem is that you are leaving the area so the chunk gets unloaded, try this : http://ftbwiki.org/Chunk_Loader I might be wrong tho.

No, this is happening when I'm in the area of my machines. Even then I have a chunk loader already running in the same room. It's not that everything is pausing, as is characteristic of an unloaded chunk, it's the fact that the MFE, despite being full on power and properly positioned is just not outputting power unless the power value is moving.

Link to comment
Share on other sites

  • 0

Is your MFE by any chance set to emit a redstone signal when full? If so, the signal is probably switching the LV-transformer from step down to step up mode, switching the input side to an output side and the output sides to input sides.

That was it. I thought I'd switched it back when I misclicked and hit the button, but obviously not. Thanks. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Snyper1025
      Welcome! Our server ip is , your welcome to join! please do take note that the sever is still under construction at spawn, so please do bare with us!
      Besides that enjoy your stay and have fun!

    • By RoastyGaming
      Hi Forum,
      So here's the story, I have created a modpack that is in beta at the moment and I'm looking for beta testers to help with some bug reports and feedback.
      Feel free to download the pack and for people who are interested in joining the server then I'm more than happy to load that up as I need to test server performance and bugs.
      Thanks for your time to read this.
    • By cstgameservers
      We have a public modded server, that is very open to any kind of player. We offer grief protection, as well as a discord.
      CST Modded :
      Download our pack here.
      Server IP : servers.cstgameservers.com:1996
      We look forward to meeting some new players!
    • By Flowrock
      I have a Tekkit Classic server and my miner or quarry doesn't work... I've already went thru other topic here so I tried already /op [industrialCraft] and /op [BuildCraft] ...then I also tried /pex user [industrialCraft] group set Admin
      However nothing out of that worked...miner drains EU, however it doesn't dig. Any suggestions? 
      So I also tried to remove plugin PermissionsEX, no effect :/
      Found out, that AuthMe plugin does it, any way how to add fake players to AuthMe? 
    • By Luctia
      I've made a nuclear reactor in multiplayer. The reactor is from big reactors, so it outputs RF. As visible on the image, I made a conversion setup but it is not working. The MFE is not getting charged at all, even though everything on the energy bridge looks fine and it's fully charged. What am I not seeing?

  • Create New...