Sign in to follow this  
Megatarre Corps LLC...

My Server Set up so far....

Recommended Posts

1. Try giving them -gods.reload

3. modifyworld.* is what you should give to users who want to do everything, like build, move, walk, eat, kill, etc.

4. WorldEdit is fine, the only plugins I've seen give out permissions as default are Lottery+ and MobArena for the classes

5. Also only for ops or users with correct permissions

I'd recommend a logging plugin like HawkEye for extra protection against griefers, if you plan on having an economy, there are plugins such as iConomy and BOSEeconomy available. I'd also recommend Essentials which.. gives you all the essentials.

Share this post


Link to post
Share on other sites

1. Try giving them -gods.reload

3. modifyworld.* is what you should give to users who want to do everything, like build, move, walk, eat, kill, etc.

4. WorldEdit is fine, the only plugins I've seen give out permissions as default are Lottery+ and MobArena for the classes

5. Also only for ops or users with correct permissions

I'd recommend a logging plugin like HawkEye for extra protection against griefers, if you plan on having an economy, there are plugins such as iConomy and BOSEeconomy available. I'd also recommend Essentials which.. gives you all the essentials.

Got Essentials LWC and Noitem Added and working! TY

Share this post


Link to post
Share on other sites

I think this is why I am having a hard time testing things on my self...

Give yourself permissions to access all PEX commands regardless of the group you are in with pex user YourPlayerName add permissions.*

Yep I remove permissions.* from brian9103 (me) and now the permissions work so far!!

Share this post


Link to post
Share on other sites

You can use NoItem if you decide to switch. It works great for me.

- noitem.(nopick|nodrop|noplace|nobreak|nohold|nowear|nocraft|nouse).(46|126|153|164|214|237|4095|7303|26522|26564|26525|246.5|233|30208*|239|155|150.1|208.2|207|179|223|4303|4304|4305)

For example.

Share this post


Link to post
Share on other sites

OK All EE items disabled!

Any other mod too OP?

Also trying to get towny advance to load in my server but I keep getting mod disabled and a question asking is it up to date using v0.80.1.0

I downloaded the 1.2.5 one thinking the 1.3 would cause problems

I also get unable to read craft bukkit version and towny requires version 2149 or higer.

Do I need to download the 1.3 version?

Also I cant create sell and buy signs when in op mode?

Share this post


Link to post
Share on other sites

Configs are the key to victory:

version:

  # If enabled we will not check the CraftBukkit version at startup.

  bypass_version_check: 'true'

You want version .81 or higher as they deal with fakeplayers better. What trading plugin are you using? I'd check the config as it probably disables interaction while in gamemode 1 (if that's what you mean by op mode).

Share this post


Link to post
Share on other sites

Configs are the key to victory:

version:

  # If enabled we will not check the CraftBukkit version at startup.

  bypass_version_check: 'true'

You want version .81 or higher as they deal with fakeplayers better. What trading plugin are you using? I'd check the config as it probably disables interaction while in gamemode 1 (if that's what you mean by op mode).

Yes I found out that signs are disabled by default now have to go in delete the # next to the signs name to enable them.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this