Jump to content

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Morthlog
      In order to allocate more than 1 gb of ram (cause the game kept crashing) i wanted to change to a 64bit- version. The only one available was 1.14 which was saying it is known for causing problems. I tried to lauch pixelmon reforged with it but i just wouldn't open. I tried to find a version (preferably 1.8) in .minecraft folder to get the version, but i could not find the javaw file it needed. Below is a picture with my version option. So what i need is either a guide or a link to get the needed file to get the 64-bit version of 1.8 to 1.12. Anything in between works for me
       
      Edit: The problem has been solved. This thread may be closed by the moderators

    • By davebobik
      Technic needs to update their modpacks. like legends it has newer versions of the mods with bug fixes, lets get it updated. did the people of technic quit or what.
    • By MoonKitty
      I had a bit of a mess up when I updated my modpack recently and the zip file had the folder to all the other files rather than the files needed in the root. So I deleted that one from Dropbox and replaced it with a new zip which is fixed. But everytime I try and get my modpack to update it tries to find the zip file that was messed up rather than the fixed one. I know about the change log and stuff, but I uninstalled the modpack and now I'm trying to install it fresh (so I don't have to worry about the 'update trigger'). Do I still need to update the change log for it to pick the right zip file?
      Typical... the moment I post this it starts to work and picks the correct zip to install... ><
    • By Ghastninja46
      I want to talk about the modpack Voltz. I'm trying to make a modpack called Voltz: Updated (You can rename it to Voltz or whatever you like) it so all of the mods are keep closely the same and updated to 1.7.10 or 1.8. So the old Voltz gets replaced with the one I made if it pleases you. I will also make sure to clean out any bugs reported or found. I don't wanna just add another Voltz remake to the community because no-one would play it because no one would know it existed. If you're interested please email me or message me on discord. [email protected] Ghastninja46#0467
    • By Erkam
      I upgradet my java to java 9 and try to starting the launcher i get a message like this: This application requires a java runtime environment 1.5.0
      Please Update launcher to Java 9
×
×
  • Create New...