Jump to content
  • 0

fluffy
 Share

Question

I installed the modpack and didn't modify anything, but the Technic pack didn't place a shortcut onto my desktop, so I went looking for the launcher file. I found .technic after typing in %appdata%, but in the launcher file, the only things I see are a java file named aether-dep, patches, and two text files for word style I assume. How do I find the launcher for the Technic pack?? I had this problem after installing it twice because I figured it was a problem with Windows 10 so I downgraded. (That doesn't seem to be the problem and I am back on Windows 10)

I found it. The launcher itself was placed into my Downloads folder.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By QuitStealingMyUserName
      Hey folks, I made a modpack, "Title Made To Not Plagiarize" and loaded it with a few different mods. When I install the pack from the Technic Launcher, it seems to download the zip I uploaded to Dropbox, but doesn't seem to actually install the mods. Some of the mods are older versions, but it shouldn't be a problem with most of them. (Here's the link for the file: https://dl.dropboxusercontent.com/s/iynms0xi9ifl1e2/TMTNPv2.0.1.zip). Any help would be appreciated, and my forge version is forge-1.12.2-14.23.5.2847-universal.jar. This is my first modpack so please be forgiving.
    • By Victor1Snake
      Hello guys, so everytime i click on play for any modpack the launcher load and nothing happen, i tried everything, update drivers or down the java version but nothing help, so i need help 
      this are the console :
      [B#353] Analytics Response [runModpack]: 200
      [B#353]  2017-12-07 02:25:23,511 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
      [B#353]  2017-12-07 02:25:23,520 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
      [B#353]  [02:25:23] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
      [B#353]  [02:25:23] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
      [B#353]  [02:25:23] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
      [B#353]  [02:25:24] [main/INFO] [FML]: Forge Mod Loader version 12.18.3.2254 for Minecraft 1.10.2 loading
      [B#353]  [02:25:24] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_151, running on Windows 10:amd64:10.0, installed at C:\Program Files\Java\jre1.8.0_151
      [B#353]  [02:25:24] [main/INFO] [FML]: Loading tweaker guichaguri.betterfps.tweaker.BetterFpsTweaker from BetterFps-1.4.3-1.10.jar
      [B#353]  [02:25:24] [main/WARN] [FML]: The coremod pl.asie.foamfix.coremod.FoamFixCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
      [B#353]  [02:25:24] [main/INFO] [FML]: Loading tweaker optifine.OptiFineForgeTweaker from OptiFine_1.10.2_HD_U_D4.jar
      [B#353]  [02:25:25] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
      [B#353]  [02:25:25] [main/INFO] [LaunchWrapper]: Loading tweak class name guichaguri.betterfps.tweaker.BetterFpsTweaker
      [B#353]  [02:25:25] [main/INFO] [LaunchWrapper]: Loading tweak class name optifine.OptiFineForgeTweaker
      [B#353]  [02:25:25] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
      [B#353]  [02:25:25] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
      [B#353]  [02:25:25] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLInjectionAndSortingTweaker
      [B#353]  [02:25:25] [main/INFO] [LaunchWrapper]: Calling tweak class optifine.OptiFineForgeTweaker
      [B#353]  [02:25:25] [main/INFO] [STDOUT]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: acceptOptions
      [B#353]  [02:25:25] [main/INFO] [STDOUT]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: injectIntoClassLoader
      [B#353]  [02:25:25] [main/INFO] [STDOUT]: [optifine.OptiFineClassTransformer:dbg:266]: OptiFine ClassTransformer
      [B#353]  [02:25:25] [main/INFO] [STDOUT]: [optifine.OptiFineClassTransformer:dbg:266]: OptiFine URL: file:/C:/Users/victo/AppData/Roaming/.technic/modpacks/easy-pixelmon-1102/mods/OptiFine_1.10.2_HD_U_D4.jar
      [B#353]  [02:25:25] [main/INFO] [STDOUT]: [optifine.OptiFineClassTransformer:dbg:266]: OptiFine ZIP file: C:\Users\victo\AppData\Roaming\.technic\modpacks\easy-pixelmon-1102\mods\OptiFine_1.10.2_HD_U_D4.jar
      [B#353]  [02:25:25] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
      [B#353]  [02:25:33] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557
      [B#353]  [02:25:33] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc
      [B#353]  [02:25:33] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
      [B#353]  [02:25:33] [main/INFO] [LaunchWrapper]: Calling tweak class guichaguri.betterfps.tweaker.BetterFpsTweaker
      [B#353]  [02:25:34] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLDeobfTweaker
      [B#353]  [02:25:37] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.relauncher.CoreModManager$FMLPluginWrapper
      [B#353]  [02:25:38] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.TerminalTweaker
      [B#353]  [02:25:38] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.TerminalTweaker
      [B#353]  [02:25:38] [main/INFO] [STDOUT]: [optifine.OptiFineForgeTweaker:dbg:56]: OptiFineForgeTweaker: getLaunchArguments
      [B#353]  [02:25:39] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}
      [B#353]  2017-12-07 02:25:39,291 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
      [B#353]  2017-12-07 02:25:39,464 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
      [B#353]  2017-12-07 02:25:39,506 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
      [B#353]  [02:25:39] [main/INFO] [BetterFps]: Patching net.minecraft.client.Minecraft... (bcx)
      [B#353]  [02:25:41] [main/INFO] [STDOUT]: [pl.asie.foamfix.coremod.FoamFixReplaceClassSimpleName$FFMethodVisitor:visitMethodInsn:47]: Replaced INVOKEVIRTUAL getSimpleName
      [B#353]  [02:25:43] [main/INFO] [BetterFps]: Patching net.minecraft.client.entity.EntityPlayerSP... (bnn)
      [B#353]  [02:25:43] [main/INFO] [STDOUT]: [net.minecraft.client.main.Main:main:56]: Completely ignored arguments: [--icon, C:\Users\victo\AppData\Roaming\.technic\assets\packs\easy-pixelmon-1102\icon.png, --title, Easy Pixelmon 5.1.2]
      [B#353]  [02:25:45] [Client thread/INFO]: Setting user: bruno6582
      [B#353]  [02:25:47] [Client thread/INFO] [BetterFps]: Patching net.minecraft.block.Block... (akf)
      [B#353]  [02:25:48] [Client thread/INFO] [BetterFps]: Patching net.minecraft.block.BlockHopper... (ams)
      [B#353]  [02:25:49] [Client thread/INFO] [BetterFps]: Patching math utils with "JAVA" algorithm
      [B#353]  [02:25:50] [Client thread/INFO] [STDOUT]: [pl.asie.foamfix.coremod.FoamFixTransformer:spliceClasses:107]: Spliced in METHOD: net.minecraft.block.state.BlockStateContainer.createState
      [B#353]  [02:25:56] [Client thread/INFO] [BetterFps]: Patching net.minecraft.tileentity.TileEntityBeacon... (aqj)
      [B#353]  [02:25:57] [Client thread/INFO] [BetterFps]: Patching net.minecraft.tileentity.TileEntityHopper... (aqx)
      [B#353]  [02:26:09] [BetterFps Update Checker/WARN] [BetterFps]: Could not check for updates: com.google.gson.stream.MalformedJsonException: Use JsonReader.setLenient(true) to accept malformed JSON at line 2 column 2
      [B#353]  [02:26:09] [Client thread/INFO] [STDOUT]: [pl.asie.foamfix.coremod.FoamFixTransformer:spliceClasses:107]: Spliced in METHOD: net.minecraftforge.client.model.ModelLoader.func_177570_a
      [B#353]  [02:26:10] [Client thread/INFO] [BetterFps]: Patching net.minecraft.client.renderer.EntityRenderer... (bnz)
      [B#353]  [02:26:13] [Client thread/INFO] [STDOUT]: [pl.asie.foamfix.coremod.FoamFixTransformer:spliceClasses:107]: Spliced in METHOD: net.minecraftforge.common.property.ExtendedBlockState.createState
      [B#353]  [OptiFine] (Reflector) Class not present: mods.betterfoliage.client.BetterFoliageClient
      [B#353]  [02:26:14] [Client thread/INFO]: LWJGL Version: 2.9.4
      [B#353]  [02:26:14] [Client thread/ERROR]: Couldn't set pixel format
      [B#353]  org.lwjgl.LWJGLException: Pixel format not accelerated
      [B#353]      at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
      [B#353]      at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
      [B#353]      at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
      [B#353]      at org.lwjgl.opengl.Display.createWindow(Display.java:306) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
      [B#353]      at org.lwjgl.opengl.Display.create(Display.java:848) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
      [B#353]      at org.lwjgl.opengl.Display.create(Display.java:757) ~[lwjgl-2.9.4-nightly-20150209.jar:?]
      [B#353]      at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:573) [bcx.class:?]
      [B#353]      at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:430) [bcx.class:?]
      [B#353]      at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:351) [bcx.class:?]
      [B#353]      at net.minecraft.client.main.Main.main(SourceFile:124) [Main.class:?]
      [B#353]      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_151]
      [B#353]      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_151]
      [B#353]      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_151]
      [B#353]      at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_151]
      [B#353]      at net.minecraft.launchwrapper.Launch.launch(Launch.java:135) [launchwrapper-1.12.jar:?]
      [B#353]      at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.12.jar:?]
      [B#353]  [02:26:18] [Client thread/INFO] [STDOUT]: [net.minecraft.init.Bootstrap:func_179870_a:560]: ---- Minecraft Crash Report ----
      [B#353]  
      [B#353]  WARNING: coremods are present:
      [B#353]    Do not report to Forge! Remove FoamFixAPI (or replace with FoamFixAPI-Lawful) and try again. (foamfix-0.6.2-anarchy.jar)
      [B#353]  Contact their authors BEFORE contacting forge
      [B#353]  
      [B#353]  // But it works on my machine.
      [B#353]  
      [B#353]  Time: 07/12/17 02:26
      [B#353]  Description: Initializing game
      [B#353]  
      [B#353]  org.lwjgl.LWJGLException: Pixel format not accelerated
      [B#353]      at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
      [B#353]      at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
      [B#353]      at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
      [B#353]      at org.lwjgl.opengl.Display.createWindow(Display.java:306)
      [B#353]      at org.lwjgl.opengl.Display.create(Display.java:848)
      [B#353]      at org.lwjgl.opengl.Display.create(Display.java:757)
      [B#353]      at org.lwjgl.opengl.Display.create(Display.java:739)
      [B#353]      at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:593)
      [B#353]      at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:430)
      [B#353]      at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:351)
      [B#353]      at net.minecraft.client.main.Main.main(SourceFile:124)
      [B#353]      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      [B#353]      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      [B#353]      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      [B#353]      at java.lang.reflect.Method.invoke(Unknown Source)
      [B#353]      at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
      [B#353]      at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      [B#353]  
      [B#353]  
      [B#353]  A detailed walkthrough of the error, its code path and all known details is as follows:
      [B#353]  ---------------------------------------------------------------------------------------
      [B#353]  
      [B#353]  -- Head --
      [B#353]  Thread: Client thread
      [B#353]  Stacktrace:
      [B#353]      at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method)
      [B#353]      at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52)
      [B#353]      at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247)
      [B#353]      at org.lwjgl.opengl.Display.createWindow(Display.java:306)
      [B#353]      at org.lwjgl.opengl.Display.create(Display.java:848)
      [B#353]      at org.lwjgl.opengl.Display.create(Display.java:757)
      [B#353]      at org.lwjgl.opengl.Display.create(Display.java:739)
      [B#353]      at net.minecraft.client.Minecraft.func_175609_am(Minecraft.java:593)
      [B#353]      at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:430)
      [B#353]  
      [B#353]  -- Initialization --
      [B#353]  Details:
      [B#353]  Stacktrace:
      [B#353]      at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:351)
      [B#353]      at net.minecraft.client.main.Main.main(SourceFile:124)
      [B#353]      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      [B#353]      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      [B#353]      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      [B#353]      at java.lang.reflect.Method.invoke(Unknown Source)
      [B#353]      at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
      [B#353]      at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      [B#353]  
      [B#353]  -- System Details --
      [B#353]  Details:
      [B#353]      Minecraft Version: 1.10.2
      [B#353]      Operating System: Windows 10 (amd64) version 10.0
      [B#353]      Java Version: 1.8.0_151, Oracle Corporation
      [B#353]      Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
      [B#353]      Memory: 1557160128 bytes (1485 MB) / 2058354688 bytes (1963 MB) up to 2058354688 bytes (1963 MB)
      [B#353]      JVM Flags: 3 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms2048m -Xmx2048m
      [B#353]      IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
      [B#353]      FML: 
      [B#353]      Loaded coremods (and transformers): 
      [B#353]  Do not report to Forge! Remove FoamFixAPI (or replace with FoamFixAPI-Lawful) and try again. (foamfix-0.6.2-anarchy.jar)
      [B#353]    pl.asie.foamfix.coremod.FoamFixTransformer
      [B#353]      Launched Version: 1.10.2-forge1.10.2-12.18.3.2254
      [B#353]      LWJGL: 2.9.4
      [B#353]      OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread.
      [B#353]      GL Caps: 
      [B#353]      Using VBOs: Yes
      [B#353]      Is Modded: Definitely; Client brand changed to 'fml,forge'
      [B#353]      Type: Client (map_client.txt)
      [B#353]      Resource Packs: Pixelmon guis - HG  SS inspired.zip, Faithful 1.10.2-r4.zip, Pixelmon's faithful x32.zip
      [B#353]      Current Language: ~~ERROR~~ NullPointerException: null
      [B#353]      Profiler Position: N/A (disabled)
      [B#353]      CPU: <unknown>
      [B#353]      OptiFine Version: OptiFine_1.10.2_HD_U_D4
      [B#353]      Render Distance Chunks: 4
      [B#353]      Mipmaps: 4
      [B#353]      Anisotropic Filtering: 1
      [B#353]      Antialiasing: 0
      [B#353]      Multitexture: false
      [B#353]      Shaders: null
      [B#353]      OpenGlVersion: null
      [B#353]      OpenGlRenderer: null
      [B#353]      OpenGlVendor: null
      [B#353]      CpuCount: 4
      [B#353]  [02:26:18] [Client thread/INFO] [STDOUT]: [net.minecraft.init.Bootstrap:func_179870_a:560]: #@[email protected]# Game crashed! Crash report saved to: #@[email protected]# C:\Users\victo\AppData\Roaming\.technic\modpacks\easy-pixelmon-1102\crash-reports\crash-2017-12-07_02.26.16-client.txt
      [B#353] Starting download of http://cdn.technicpack.net/platform2/pack-icons/961681.png?1501372818, with 3 tries remaining
       
    • By brondan1
      iv updated my graphics card and java and reinstalled the mod packs and the launcher several time please help.
      techniclauncher_2015-06-19.log
    • By Blue Wolf
      I made a private custom modpack but i cant seem to get it working with the launcher it simply loads normal minecraft 1.6.4. If anyone would  like to help get it working I would really apreciate it heres the modpack link: http://www.technicpack.net/api/modpack/blue-wolf
    • By kapnsxe
      Hey guys, I've been trying to boot up a tekkit classic server  and I have been troubleshooting all morning trying to get it to run. I've hit a wall now and have no idea what to do. PLEASE HELP.
       
      This is the error I get when I try to launch the server:
       
      java -Xmx3G -Xms2G -jar Tekkit.jar -d64 java.lang.NullPointerException         at java.io.Reader.<init>(Unknown Source)         at java.io.InputStreamReader.<init>(Unknown Source)         at net.minecraft.server.AchievementMap.<init>(SourceFile:15)         at net.minecraft.server.AchievementMap.<clinit>(SourceFile:9)         at net.minecraft.server.Statistic.d(SourceFile:38)         at net.minecraft.server.CounterStatistic.d(SourceFile:15)         at net.minecraft.server.StatisticList.<clinit>(StatisticList.java:17)         at net.minecraft.server.MinecraftServer.main(MinecraftServer.java:634)         at org.bukkit.craftbukkit.Main.main(Main.java:136) java.lang.ExceptionInInitializerError         at net.minecraft.server.LocaleI18n.<clinit>(SourceFile:5)         at net.minecraft.server.Item.l(Item.java:293)         at net.minecraft.server.StatisticList.a(StatisticList.java:124)         at net.minecraft.server.StatisticList.c(StatisticList.java:59)         at net.minecraft.server.Item.<clinit>(Item.java:361)         at net.minecraft.server.Block.<clinit>(Block.java:1211)         at net.minecraft.server.StatisticList.a(StatisticList.java:102)         at net.minecraft.server.StatisticList.<clinit>(StatisticList.java:40)         at net.minecraft.server.MinecraftServer.main(MinecraftServer.java:634)         at org.bukkit.craftbukkit.Main.main(Main.java:136) Caused by: java.lang.NullPointerException         at java.io.Reader.<init>(Unknown Source)         at java.io.InputStreamReader.<init>(Unknown Source)         at net.minecraft.server.LocaleLanguage.b(LocaleLanguage.java:33)         at net.minecraft.server.LocaleLanguage.<init>(LocaleLanguage.java:21)         at net.minecraft.server.LocaleLanguage.<clinit>(LocaleLanguage.java:14)         ... 10 more   Any ideas??
×
×
  • Create New...