Sign in to follow this  
Siddic

Players on minimap

Recommended Posts

Heyah Folks,

I'm running a server for a group of RL friends and we've seen on other servers the ability to see players on the minimap, i cant find the plugin that enables this, can anyone point me in the right direction ?

Thanks.

Share this post


Link to post
Share on other sites

As JGreen Said, check Reis thread. But I've one better. Get the plugin called CommandBook. Made by the same people who made WorldEdit and WorldGuard. Once u have that, the settings u need to change are listed on reis thread. Here's the links.

http://dev.bukkit.org/server-mods/commandbook/files/6-command-book-2-1/

http://www.minecraftforum.net/topic/482147-132125-aug17-reis-minimap-v32-05/

---------------Better yet....heres the info you seek...-----------

`0`0: prefix

`y`w: suffix

`B: cave mapping

`G: entities radar (player)

`C: entities radar (animal)

`R: entities radar (mob)

`P: entities radar (slime)

`Y: entities radar (squid)

`2: entities radar (other living)

examples.

All enable.

`0`0`B`G`C`R`P`Y`2`y`w

Cavemap enable.

`0`0`B`y`w

Cavemap and EntitiesRadar(player,animal,slime) enable.

`0`0`B`G`C`P`y`w

Get CommandBook Plugin.

After if generates the files.

go into \CommandBook\config.yml

----FIND THIS SECTION----

stored-messages:

motd: |-

Hello, `Y%name%`w.

The time now is `Y%time%`w and you're in world '%world%'.

[iNSERT HERE - NO BRACKETS]

-----INSERT THE OPTIONS U WANT, All, Caves, or Caves and radar.----

And heres a link to all the cool CommandBook Commands.

http://wiki.sk89q.com/wiki/CommandBook/Commands

like stopping time...

/time <-l> <world> <time>

-L <---locks time where u set.

*Hope this helps you. And everyone who needs this info.

Share this post


Link to post
Share on other sites

I'm having a few problems. I did all of this, and the default motd is like

Hello, whoever

The time now is this and you're in world whatever

This is the default CommandBook MOTD! Adjust it in the config.yml... and so on

now I found that in the config.yml file, and got rid of the part about how it's the default message, added `0`0`B`G`C`y`w after the world name and it still shows the default MOTD, every time. am I missing something here?

Thanks!

Share this post


Link to post
Share on other sites

after u restart the server. if u deleted that message then it should be gone.

After u put the code in it will open the option in your minimap settings.

yea but. I honestly have no idea what is going on. it seems to recreate the config file everytime. over writting what ever I did. I am so confused. and sometimes that config file is like, a really shortened version and then i change that, and then it goes back to the larger 'version' of the config file. It's hard to explain what's happening and I bet i sound crazy but it's true.

Share this post


Link to post
Share on other sites

It could have been that you edited it whilst the server was on and (idk how command book works) when you restarted it it saved the config it had in memory back to the disk which over write your modified one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this