Jump to content

Accidently destroyed quarry now cannot rebuild


Recommended Posts

Hi all

I have a server running with tekkit and have several quarrys going, however I accidently destroyed most of the frame the quarry was running on, as well as the quarry block itsself.

I have replaced the landmarks which all link up and tried with some of the existing frame still in place to replace the quarry, and I have tried it by removing the existing frame as well, but the quarry defaults to the smallest size.

Can anyone help, or think of something I may have missed?

Thanks

Chris

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...