Sign in to follow this  
Ompay

Server hosting

Recommended Posts

I want to host a server for a few friends to play with me but for some reason I am unable to host, I have watched a video and I did everything it told me to do and still, I'm the only one able to log onto the server.

If anyone can help me post here or add me on steam as Ompay

Thanks! :)

Share this post


Link to post
Share on other sites

It might help if you actually said what was wrong with your server hosting here, because you've really not helped anyone who might try to help fix this problem in your post.

Share this post


Link to post
Share on other sites

To me it sounds like you are most likely hosting it on your home/personal computer. First off I would make sure you have a fast internet connection otherwise everyone will lag. Secondly the issue you are most likely running into is your ports not being forwarded at all, or at least not correctly. If there are multiple computers connected on your same IP, you need to forward the port the server is running on to your computer.

Share this post


Link to post
Share on other sites

It might help if you actually said what was wrong with your server hosting here, because you've really not helped anyone who might try to help fix this problem in your post.

I'm not too sure what the problem is, its just not letting anyone else on.

To me it sounds like you are most likely hosting it on your home/personal computer. First off I would make sure you have a fast internet connection otherwise everyone will lag. Secondly the issue you are most likely running into is your ports not being forwarded at all, or at least not correctly. If there are multiple computers connected on your same IP, you need to forward the port the server is running on to your computer.

Yeah I'm using my home computer, and I've been able to host before without much lag, and I'm also trying to do it with Hamachi because port forwarding is not something I'm good with.

Share this post


Link to post
Share on other sites

What is the IP and Port of the server you are trying to run? I still feel like this is a port forwarding issue, and that even though you are running it on a Hamachi server you still need to forward that port to your computer. I have had to deal with this before. Check out portforward.com, they have a lot of step-by-step guides for thousands of routers.

Share this post


Link to post
Share on other sites

If you give me the IP, I can run an outside port check.

Also make sure that you are setting the forward up correctly you need to input the external port (minecraft is usually 25565) and then the internal IP address it is being forwarded to. If you upload an image of your settings I might be able to help you figure out what is going on.

Share this post


Link to post
Share on other sites

The method you are using to port forward looks correct, but you would want to forward that to the IP address of the Hamachi server, not your personal computer. That is assuming of course that the hamachi server shows up in the devices connected to your router (I am not too familiar with hamachi). To check the port forwarding remember to have the server running as well, other wise it will say the port isn't forwarded correctly, when in truth it is.

So ya, looks like the port forwarding should be set up correctly, just make sure to use the internal IP of whatever device you have it running on (Hamachi in your case), and make sure the Tekkit server is running when you test the port forward. Finally if it doesn't work on hamachi try just running it on your computer normally and see if that works, you might need to do another port forward on your personal computer to the hamachi server you are running.

Share this post


Link to post
Share on other sites

Even with the server running it is still has that same message, and it wont let me port forward my Hamachi IP, or am I supposed to do that somewhere else?

Share this post


Link to post
Share on other sites

That will depend on your firewall you are using. Windows firewall can be accessed through the control and all you need to do is add a rule allowing traffic through that port. If you are using AVG or another antivirus with a firewall you will probably need to look that up, though I might be able to help.

Also have you tried just running it on your desktop and not inside Hamachi?

Share this post


Link to post
Share on other sites

I made rules for both TCP and UDP for inbound and outbound on the port 25565 and PFPortchecker says it still isn't working.

What do you mean by running in outside of Hamachi?

Share this post


Link to post
Share on other sites

There has been no clear clarification of what you've done other than 'followed instructions from sitehere.com".

Have you:

Entered your router via browser and forwarded ports?

Checked if you have firewall software and either disabled it completely, or allowed the same ports on your computer through the firewall?

It's been ages since I used Hamachi, so forgive me if I can't be more insightful.

Share this post


Link to post
Share on other sites

there are soooo many things that not done or not done right :( I know it took us a while to get ours sorted out. I believe it was the modem used had a firewall on it and had to open port through that as well as router. My Husband did it all for us, I remember it was a pain trying to figure out where problem was. Google was great help as well as Andrew suggested portforward.com.

Share this post


Link to post
Share on other sites

Good that you got it working!

I been hosting minecraft servers for almost a year now, and been had troubling here and there!

Been using hamachi a couple of time!

But i have never seen a friend or my self need to open ports for hamachi!

Hamachi just opens a VPN so you don't NEED to open ports!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this