Jump to content

Recommended Posts

Hi people, just encountered a really annoying problem with mystcraft which I assume is a bug.
There doesn't seem to be any snow (layer) forming on the mystcraft ages that I am making.
I'm aware that one of the main troubleshooting techniques for anything mystcraft related are parsing errors with the pages so i'll post the pages in order that I am using.

 

Essentially I'm using a combination of Biomes'o'plenty and mystcraft in order to produce a Christmas "winter wonderland". so far I have managed to create a snowy coniferous forest with eternal snow (weather type) but no snow layers falling on the ground.
I also managed to produce an icy wasteland of compacted ice which wasn't ideal.

 

I've tried with a number of different cold biomes with biomes o plenty both with and without the weather:eternal snow and with and without the terrain modifier stone/dirt/snow


Snow block (terrain modifier) - also tried dirt, grass and stone, all to same effect
Ice block (terrain modifier) - also tried water
Standard world (terrain)

Snowy coniferous forest (biome) - also tried arctic, alps and alps forest
Single Biome (biome Controller)

Normal Lighting

normal water colour

normal sky colour

normal foliage colour

normal grass colour (also tried white colour + grass colour)

Eternal snow (also tried no weather and normal weather, apart from changing the snow falling it had no effect)

 

Setting (position modifier)
zero length (length modifier)

normal sun (celestial body)

Twinkling stars

normal moon

Clear modifiers

(I have instability disabled)

Any help before Christmas would be greatly appreciated, my experience is that someone will unhelpfully lock this thread just before someone is about to answer it.

P.s. I also have ancient warfare loaded which appears to add settlements in mystcraft ages, as shown in the attached picture, it seems that snow if indeed layering within the settlement but not outside it. This is with the arctic biome.

Arctic:Snow.jpg

Alps Forest: Alps%20Forest.jpg

Snowy Coniferous forest:Snowy%20coniferous%20forest.jpg

Mod list is attached. When I get back to the place I'm hosting the modpack off i'll update the modpack files and anyone can have a crack at it.


 


 

mod list.PNG

Edit, further to my previous information I've now experimented with biomes O Plenty and cannot spawn any snowy biomes except for extreme hills +. anyone lese getting this?
a link to the modpack is: http://api.technicpack.net/modpack/alis-minecraft-modpack

Edited by Alistair Heath
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By JoshSSJGod
      Hi! New here and I wanna fix these major issues I have been having with Pixelmon Reforged. I boot it up from Technic and everything seems fine, then when I load a world it majority of the time crashes while very few times it lets me play. Even though the few times I can play it has problems such as players. npcs (but not the pixelmon themselves) and chests (ender, normal, shulker, etc) are invisible. If I could get some feedback on how to solve these issues then that would be very appreciated.
    • By Shadow_Dark484
      the printing press keeps crashing my game 
      never mind i got rid of it
    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    • By SenpaiKun
      I have been having weird problems with technic recently and honestly have ran out of ideas at this point, my problem is that whenever i tried to join a server on technic i was greeted with this message: Internal Exception: io.netty.handler.codec.EncoderExeption:java.lang.OutOfMemoryError and whenever i start a solo world it just crashes and sends me back to launcher. How can i fix this?
    • By Spctzs
      I recently installed Technic launcher to play Minecraft Sky (official) mod and I run into the issue where I can press play and instead of loading the mod it closes itself and goes back to Technic. I'm able to play vanilla Minecraft through Technic Launcher, I haven't tried downloading any other mod than Sky.
×
×
  • Create New...